Zündung im Vergaser beim Gas geben

Alle Motor relevanten Teile, Tipps und Tricks sowie Hilfestellungen und Problemlösungen.
Benutzeravatar
kapentplanet
Member
Beiträge: 68
Registriert: 19. Apr 2017, 11:19
Wohnort: Frankfurt am Main
Hat sich bedankt: 2 Mal
Danksagung erhalten: 1 Mal

Zündung im Vergaser beim Gas geben

Beitragvon kapentplanet » 17. Apr 2019, 16:38

Hallo zusammen,

langsam wird es warm und auch der kleine Rote darf endlich wieder auf die Straße. :-)
Bis zum Abstellen im Oktober perfekt gelaufen ist mein Spitti nun etwas zickig aus dem Winterschlaf erwacht.
Zwei Spritzer Bremsenreiniger konnten die Kolben dann zwar zum Frühsport bewegen, es gibt aber ein Problem:

Nachdem der Motor mit gezogenem Choke warmgelaufen war ging es kurz auf die Straße mit leichten Schubaussetzern.
Der Leerlauf ist m.E. nach im Rahmen. Gebe ich jedoch im Stand und bei abmontierem Luftfilter Gas, gibt es laute Explosionen deren Abgase aus beiden Vergasern kommen.
Auch die Explosionen selbst klingen als kämen Sie aus dem SU.

Meine Gedanken:
Ganz offensichtlich muss also im Moment der Zündung eine Verbindung zwischen Vergaser und Zündkerze bestehen. Folglich offene Einlassventlie auf beiden Vergaserseiten.

Wie kommt eine solche Verbindung zustande?
1. Zündung zu früh
2. Ventil schließt zu spät

Da das Problem nur beim Gas geben auftaucht hängt es womöglich an der druckgesteuerten Vorverlegung des Zündzeitpunktes.
Also prüfe ich Unterdruckschlauch und Unterdruckdose.
Anschließen dann Ventilspiele und zuletzt den Zündzeitpunkt.

Fällt euch dazu sonst noch etwas ein?
Bin wie immer dankbar für eure Gedanken zum Thema.

Grüße aus dem sonnigen Frankfurt

Stefan
MK IV von 1974, Typ FH

Benutzeravatar
dyngo
Überflieger
Beiträge: 1424
Registriert: 21. Jan 2011, 17:16
Danksagung erhalten: 78 Mal

Re: Zündung im Vergaser beim Gas geben

Beitragvon dyngo » 17. Apr 2019, 21:08

Neue spüle mache solche dingen auch.
Originale er selten.

schluesselbund
Member
Beiträge: 66
Registriert: 1. Okt 2017, 14:39
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal

Re: Zündung im Vergaser beim Gas geben

Beitragvon schluesselbund » 18. Apr 2019, 01:43

Hallo

Ich denke das liegt nicht an der Zündung oder am Ventilspiel. Und starten konntes du vermutlich auch problemlos. Hat ja alles letztes Jahr auch gut funktioniert. Und warum fährst du ohne Luftfilter? Bzw warum gibst du ohne Luftfilter Gas?

Ich vermute mal um die Ursache Schubaussetzer zu finden. Mein Rat: Schau mal ob die Kolben im Vergaser eiwandfrei funktionieren.

Benutzeravatar
14Vorbesitzer
Überflieger
Beiträge: 2235
Registriert: 26. Sep 2011, 15:19
Wohnort: Witten
Hat sich bedankt: 36 Mal
Danksagung erhalten: 102 Mal

Re: Zündung im Vergaser beim Gas geben

Beitragvon 14Vorbesitzer » 18. Apr 2019, 09:39

kapentplanet hat geschrieben:
17. Apr 2019, 16:38
...Zwei Spritzer Bremsenreiniger konnten die Kolben dann zwar zum Frühsport bewegen, es gibt aber ein Problem:

Nachdem der Motor mit gezogenem Choke warmgelaufen war ging es kurz auf die Straße mit leichten Schubaussetzern.
Der Leerlauf ist m.E. nach im Rahmen. Gebe ich jedoch im Stand und bei abmontierem Luftfilter Gas, gibt es laute Explosionen deren Abgase aus beiden Vergasern kommen....
.. das klingt so als ob der vielleicht nicht genug Benzin bekommt. Wenn Du Ihn mit choke trotzdem ruckelnd auf die Strasse zwingst kann der Motor viel zu heiss werden und dann gibts unkontrollierte Glühzündungen. Also schau mal nach der Spritversorgung; Dreck drin??? (= Schwimmerkammern aufmachen etc...)

LG
Volker
"The Triumph Spitfire Mk. 4. A car that echoes your go-ahead personality ; that is not only fun to drive, great to be seen in, and so good to look at, but immensely practical and reliable." BL Publ. No. T. 1039/1.74

Benutzeravatar
Rolf
Überflieger
Beiträge: 2403
Registriert: 14. Sep 2006, 19:04
Wohnort: Oldenburg / Ammerland
Hat sich bedankt: 783 Mal
Danksagung erhalten: 154 Mal

Re: Zündung im Vergaser beim Gas geben

Beitragvon Rolf » 18. Apr 2019, 19:48

Ohne Luftfilter laufen die Spitfiremotoren gaaanz schlecht. Oder gar nicht.

Ich denke auch, dass es an dem alten Benzin aus dem letzten Jahr liegt oder dass es über den Winter zu Ablagerungen gekommen ist. Das heutige Benzin kann auch Gummiteile zersetzen, zum Beispiel in dem Schlauch zwischen Schwimmerkammer und Nadeldüse.

Wie sehen die Schwimmernadelventile aus?



Grüße
Rolf
TRIUMPH SPITFIRE 1500 RHD (1975) - SUZUKI SV 650 S (2001) - YAMAHA XJ 900 N (1986) - BMW 328 CI COUPÉ (2000)

Ewald
Member
Beiträge: 93
Registriert: 5. Mai 2007, 12:10
Danksagung erhalten: 9 Mal

Re: Zündung im Vergaser beim Gas geben

Beitragvon Ewald » 27. Apr 2019, 08:18

Hallo Kapentplanet

Kopie:Meine Gedanken:
Ganz offensichtlich muss also im Moment der Zündung eine Verbindung zwischen Vergaser und Zündkerze bestehen. Folglich offene Einlassventlie auf beiden Vergaserseiten.

Dieser Gedanke führt dich in die Irre. Ausschlaggebend ist hier nicht der Zündzeitpunkt (Moment der Zündung). Den Zündzeitpunkt kannst zu prüfen, auch die Verstellung, messen ist Wissen. Dann kannst du diesen Punkt auschliessen.
Zu deinem Effekt: Immer wenn das Verbrennunggemisch nicht ideal ist, verändert sich die Brenndauer und die Leistung des Gemisches. In leichten Fällen nur Leistungsverlust (Verbrennung bleibt im Arbeitstakt), in minder schweren Fällen nach der Verbrennung bis in den Auslaßtakt, das Magerpatschen in den Auspuff im Schiebebebetrieb z.B.. In schweren Fällen ist die Verbrennung so spät, dass der Verbrennungsdruck noch nicht abgebaut ist, der den Zylinder im Auslasstakt verlassen sollte und drückt während der Ventilüberschneidung zurück in den Ansaugtrakt.

Würde also während der Zündung eine Verbindung zwischen Vergaser und Zündkerze bestehen, hättest du ein brennendes Gemisch im Vergaser. Vergaserbrand wäre die sofortige Folge. Dein Gedanke verpufft gerade.
Der Druck, der in die Vergaser zurückschiesst ist Abgas.

LG Ewald

Harpo Marx
Member
Beiträge: 94
Registriert: 19. Apr 2010, 18:04
Wohnort: Rheinhessen
Hat sich bedankt: 2 Mal
Danksagung erhalten: 7 Mal

Re: Zündung im Vergaser beim Gas geben

Beitragvon Harpo Marx » 28. Apr 2019, 14:54

Hatte ich auch mal.
Neue Zündkerzen alles wieder gut.
Auch wenn die "alten" ebenfalls neuen Kerzen die richtigen waren (ich meine von NGK) haben die nicht funktioniert und beim Fahren nur geknallt. Leerlauf war O.K.

Benutzeravatar
Herr Ald
Super - Member
Beiträge: 289
Registriert: 18. Aug 2015, 21:23
Wohnort: Heiden NRW
Hat sich bedankt: 2 Mal
Danksagung erhalten: 19 Mal

Re: Zündung im Vergaser beim Gas geben

Beitragvon Herr Ald » 28. Apr 2019, 16:37

Alter Spritt und mit Choke im Stand warmlaufen lassen, alles nicht gut. Dadurch können Ablagerungen an den Kerzen entstehen. Langsam warmfahren mit neuem Spritt (oder mit neuem Spritt auffüllen) und neuen Kerzen, und schon läuft alles wieder rund :top:
Beam me up, Scotty, there is no intelligent life down here! :-vh

Benutzeravatar
Dani Senn
Überflieger
Beiträge: 3527
Registriert: 5. Sep 2006, 20:41
Wohnort: CH 5113 Holderbank Ag
Hat sich bedankt: 38 Mal
Danksagung erhalten: 122 Mal
Kontaktdaten:

Re: Zündung im Vergaser beim Gas geben

Beitragvon Dani Senn » 28. Apr 2019, 16:58

schon gereinigt und kontrolliert ?
Bin heute mit dem GT6 an einer Delegiertenversammlung des unseres Dachverbandes gewesen, auf der Hin Fahrt aus heiterem Himmel Zündaussetzer und Schiessen aus dem Auspuff. Mit Standgas kein Problem , da es regnete einen Unterstand bei einer Autowaschanlage angesteuert, Haube auf und erst mal gerätselt, war da nicht mal bei den Rennwagen ein ähnliches Problem? Zündverteilerdeckel abgenommen und siehe da der Rotor hatte einen dunklen Belag drauf, also rasch gereinigt, im Shop der Tankstelle rasch Kontaktspray gekauft und er schnurrte wieder ohne Probleme. Der Rotor war über Winter Oxidiert und hatte bei der ersten längern Tur kontakt probleme.
Bodeblääch Dänu

Benutzeravatar
kapentplanet
Member
Beiträge: 68
Registriert: 19. Apr 2017, 11:19
Wohnort: Frankfurt am Main
Hat sich bedankt: 2 Mal
Danksagung erhalten: 1 Mal

Re: Zündung im Vergaser beim Gas geben

Beitragvon kapentplanet » 28. Mai 2019, 09:11

Hallo zusammen,

vielen Dank für die zahlreichen Tipps und Überlegungen und Entschuldigung für die späte Rückmeldung.
Hab mir mit einer selbstgebrauten Flasche Bier einen Kronenkorken ins Auge geschossen. Da blieb die Garage erstmal zu.
Leute... benutzt einen Flaschenöffner!

Zur Sache:
Gestern wollte ich loslegen und strukturiert Ventile einstellen, Zündung prüfen und dann Gemisch mit den frisch gekauften Colortune Zündkerzen einstellen.
Und was muss ich da sehen. Die Mutter des 4. Ventils (Auslassventil 2. Zylinder von hinten) lag im Schacht der Stößelstangen mit durchgeleiertem Gewinde. Auch die Gewinde der vorderen drei Muttern waren kurz vorm Tod. Habe jetzt erstmal neue bestellt und baue sie morgen ein.

Das könnte es ja dann schon gewesen sein...
ich werde berichten.

@schluesselbund:
Der Luftfilter ist ab um den Vergaser bei der Arbeit zu beobachten. Ist sonst natürlich verschlossen.
Die Kolben laufen frei.

@Volker
Guter Hinweis. Die Benzinfilter waren ziemlich zu. Kein Vergleich zu den neuen. Dennoch hat es vor dem Tausch noch genug Sprit in die Kammern geschafft.

@Rolf:
Alter Sprit ist leider nicht das Problem. Wäre mir lieber gewesen, da ich ja grundsätzlich faul bin und das kein großer Job wär. ;-D
Die Nadeldüse nehme ich bei der Gelegenheit auf die Checkliste.

@Ewald:
Vielen Dank für deine kleine Abhandlung. Ich bin Begeistert.
Sehr gut erklärt. Ich denke das könnte die Ursache sein, dass eben auch mein Gemisch -noch- nichts taugt.

@Harpo Marx:
Zündkerzen hab ich auf dein Anraten getauscht. Kann ja nie schaden. Leider ohne Verbesserung. Trotzdem Danke.

@DaniSenn:
Die Zündkontakte sind alle sauber und intakt.
Die Zündzeitpunktverstellung über die Unterdruckdose war aber nicht gängig, da die ausgetauschte Feststellschraube vom Unterbrecherkontakt zu lang war. Kann aber nicht die Ursache gewesen sein. Auto lief ja trotzdem einwandfrei.
Jetzt wo sich die Platte wieder drehen kann wenn man am Unterdruckschlauch nuckelt, gehen die ersten 4 mm aber beim leichten Anlupfen des Häckchens der Stange drauf, die aus der Unterdruckdose kommt. Ist das bei euch ähnlich?


Gesendet von iPad mit Tapatalk
MK IV von 1974, Typ FH

Benutzeravatar
kapentplanet
Member
Beiträge: 68
Registriert: 19. Apr 2017, 11:19
Wohnort: Frankfurt am Main
Hat sich bedankt: 2 Mal
Danksagung erhalten: 1 Mal

Re: Zündung im Vergaser beim Gas geben

Beitragvon kapentplanet » 12. Jun 2019, 12:24

Hallo zusammen,

es ist viel passiert.

Zündung
- Ventile neu eingestellt auf 0,25
- Zündzeitpunkt war JWD (viel zu früh, außerhalb der Markierung) und tanzt jetzt zwischen 24 und 16 vor OT.
- Schließkontakt auf 0,5 eingestellt

Benzinzufuhr
- Benzinfilter vor und hinter der elektrischen Pumpe erneuert
- Die Schwimmerkammern sind zwei Drittel gefüllt
- Benzinfluss zwischen Schwimmerkammer und Düsenstock geprüft
- Ventile zur Schwimmerkammer arbeiten in meinen Augen einwandfrei.
- Hinteren Düsenstock (New Old Stock) erneuert (Schlauch hatte einen kräftigen Knick)
- Dichtgummis beider Düsenstöcke erneuert (Die alten waren teilweise aufgelöst)
- beide Düsenstöcke sind rot, jedoch ist der Messingstock bei beiden unterschiedlich. Beim Vorderen besteht der Stock aus zwei Elementen (Kern mit Loch und Ummantelung). Beim Hinteren besteht der Stock nur aus dem Stock ansich und einem Loch in der Mitte.

Vergaser:
- verbaute Nadeln: AAN
- Kolben-Öl aufgefüllt
- Kolben auf Gängigkeit geprüft
- Gas-Gestänge gelöst


Gemischeinstellung mit Gunson Colortune Glaszündkerze
Grundeinstellung bei beiden Zylindern 1,4 mm unter Vergaserbrücke (bei exakt zwei Umdrehungen)
- Die hinteren beiden Zylinder (3 & 4) verbrennen bereits in der Grundeinstellung schön blau
- Die vorderen beiden Zylinder (1 & 2) verbrennen immer gelb egal wie weit ich die Schraube zudrehe

Weitere Tests:
- Vergaser an allen Übergängen mit Bremsenreiniger abgesprüht.
- Bremsenreiniger an die hintere Seite der Drosselklappenwelle des vorderen Vergasers führt zu Erhöhung der Drehzahl

Der Motor läuft aktuell nur einigermaßen bei:
- Zündzeitpunkt 24 vor OT
- ca. 2000 U/Min.

Ansonsten wahnsinnig unrund und geht aus sobald ich den Zündzeitpunkt 12 vor OT überschreite und/oder den Leerlauf versuche der 1000 U/Min. zu nähern.

Überlegungen:
Der vordere Vergaser ist definitiv zu fett.
Die Symptome passen zu dem Problem hier: https://spitfire-forum.eu/viewtopic.php?f=3&t=7408 (Düsenstock 0,10 statt 0,09)
Desshalb habe ich einen weiteren neuen Düsenstock (New Old Stock) bestellt, in der Hoffnung das ich dieses Problem auch hatte.

Warum könnte das Gemisch noch unveränderbar zu fett sein?

Tanzender Zündzeitpunkt:
Meine Hoffnung ist das sich auch der Zündzeitpunkt beruhigt wenn beide Vergaser das gleiche Gemisch abgeben.
Der Zündzeitpunkt in den vorderen beiden Zylindern wäre ja bei fetterem Gemisch später als bei beim magereren in den hinteren, oder...?

Freue mich wie immer über eure Ideen und Hinweise.
Ich bin bald am Ende mit meinem Latein... :-/

Grüße aus Frankfurt

Stefan
MK IV von 1974, Typ FH

Benutzeravatar
14Vorbesitzer
Überflieger
Beiträge: 2235
Registriert: 26. Sep 2011, 15:19
Wohnort: Witten
Hat sich bedankt: 36 Mal
Danksagung erhalten: 102 Mal

Re: Zündung im Vergaser beim Gas geben

Beitragvon 14Vorbesitzer » 12. Jun 2019, 12:38

Hi Stefan,
der hüpfende Zündzeitpunkt zeigt einen verschlissenen Verteiler an! Fett oder mager, der Zündzeitpunkt erfolgt wenn der Kontakt gerade aufgeht. Dann zündet das Gemisch auch. Die anschließende Verbrennung erfolgt bei magerem Gemisch langsamer (aber das kannste nicht sehen ;-)...) Du kannst ja mal schauen wie er mit zwei gleichen Düsenstöcken läuft. Ansonsten muss das Leck an der Drosselklappenwelle repariert werden damit Du einen schönen Leerlauf hinbekommst.
Wenn das alles prima ist kannste ja mal versuchsweise eine elektronische Zündung einbauen. Manchmal verschwindet dann das Problem mit dem tanzenden ZZP. ...

LG
Volker
"The Triumph Spitfire Mk. 4. A car that echoes your go-ahead personality ; that is not only fun to drive, great to be seen in, and so good to look at, but immensely practical and reliable." BL Publ. No. T. 1039/1.74

Benutzeravatar
kapentplanet
Member
Beiträge: 68
Registriert: 19. Apr 2017, 11:19
Wohnort: Frankfurt am Main
Hat sich bedankt: 2 Mal
Danksagung erhalten: 1 Mal

Re: Zündung im Vergaser beim Gas geben

Beitragvon kapentplanet » 13. Jun 2019, 16:15

Hallo Volker,

vielen Dank für deine ausführliche Erklärung.
Die Erklärung in Sachen Zündzeitpunkt leuchtet natürlich ein.
Der Düsenstock wird heute Abend eingebaut und im nächsten Schritt das Leck in der Drosselwelle angegangen.

Reicht es hier, die Wellen inkl. Lagerbuchsen auszutauschen oder gibt es einen Grund auch die Klappen selbst zu tauschen?
Bei den Klappen fehlt mir die Fantasie wie es hier zu Verschleiß kommen könnte.
MK IV von 1974, Typ FH

Benutzeravatar
marc
Über - Member
Beiträge: 958
Registriert: 11. Sep 2006, 14:35
Wohnort: Kassel, Brühl
Hat sich bedankt: 6 Mal
Danksagung erhalten: 41 Mal

Re: Zündung im Vergaser beim Gas geben

Beitragvon marc » 13. Jun 2019, 16:41

Schau Dir an, wie dicht die Klappen noch schließen. Die Klappen laufen an den Rändern ein, wenn die Wellen Spiel haben. Normalerweise muss man die Klappen nicht tauschen, außer du hast Klappen mit Schmetterlingsventilen, die sind etwas anfällig und werden gern gegen Standard getauscht. Geht halt alles auf die Einstellbarkeit des Leerlaufs.
Es ist besser einen kompletten Überholsatz zu kaufen mit Wellen, Dichtungen, Düsenstöcken, Nadelventilen, Klappen usw. als die Teile dann eh sukzessiv einzeln und für viel mehr Geld zu wechseln. Zumal Du immer wieder unterschiedliche Zustände und Fehler produzieren kannst.

https://www.limora.com/de/ueberholsatz- ... gIi2PD_BwE

In Ebay England gibt's die meist schon um die 120,-€ oder direkt bei Burlen ltd.
Viele Grüße
Marc

Benutzeravatar
kapentplanet
Member
Beiträge: 68
Registriert: 19. Apr 2017, 11:19
Wohnort: Frankfurt am Main
Hat sich bedankt: 2 Mal
Danksagung erhalten: 1 Mal

Zündung im Vergaser beim Gas geben

Beitragvon kapentplanet » 14. Jun 2019, 09:47

Hallo zusammen,

den neuen Düsenstock habe ich gestern sofort verbaut.

- Gemisch und Leerlaufschrauben in Grundeinstellung
- Choke gezogen
- Motor nach 4 Versuchen gestartet
- Bei gezogenem Choke schöner Lauf bei 2500 U/Min.
- Choke langsam reingedrückt: Lauf blieb schön bei ca. 1700 U/Min.
- Verbrennung durch Colortune schön bunzenblau bei Zylinder 2 & 3.
- Zündzeitpunkt tanzte zwischen 24 und 28 vor OT

Bei der Einstellung des ZZP Richtung 8 vor OT wird der Motorlauf wieder extrem unruhig und fängt sich
nur wieder wenn ich den ZZP zügig zurück Richtung 24 drehe.
Bei vager Einstellung auf um die 12 vor OT verändert sich der Lauf nochmal beim Anziehen der Klemmschraube unter dem Verteiler zur Arretierung. Ist das normal?

Nachdem ich den ZZP "angefasst" hatte, sehe ich bei erneuter Kontrolle der Colortunes, dass wieder
der alte Zustand vor Austausch der Düsenstöcke besteht. Zylinder 2 (vorderer Vergaser) verbrennt taghell und gelb, Zylinder 3 (hinterer Vergaser) weiter schön bunzenblau. Der vorherige Zustand (beide Zylinder bunzenblau) ließ sich nicht mehr wieder erreichen. Es ist zum verrückt werden.

Bei abgenommener Grundplatte hat die Verteilerwelle seitlich kein Spiel. Sie lässt sich aber anheben und absenken.
Der abgenommene Verteilerfinger ist offenbar innerlich zerstört und sieht von unten so aus:
Bild

Der zerstörte Verteilerfinger könnte die Ursache für den tanzenden ZZP sein.

Fragen:
1. Wie kann eine Veränderung des ZZP sich so eklatant auf das Gemisch auswirken?
2. Kann der vordere Vergaser magerer werden wenn ich zusätzlich zu den Düsenstöcken auch die Nadeln wechsle? Ist die Auswirkung so gravierend?

Meine Einkaufsliste:

- Drosselklappenwelle und Buchsen
- Vergasernadeln AAN
- Verteilerkappe
- Verteilerfinger

Vielen Dank fürs Lesen und eure Meinungen.

Grüße aus Frankfurt am Main

Stefan
(der nach 4 Wochen so langsam verzweifelt) :-/
MK IV von 1974, Typ FH