Hilfe Herald hinterer Simerring

Benutzeravatar
Herald1966
Newbie
Beiträge: 14
Registriert: 15. Aug 2018, 10:14
Wohnort: Neu - Ulm

Hilfe Herald hinterer Simerring

Beitragvon Herald1966 » 14. Jan 2019, 21:21

Hy Jungs habe ein Problem mein Herald 1147 Bj 1966 tropft am Motor zum Getriebe hinten bei dem nicht vorhandenen Simmerring (Schnecke) habe jetzt einen Simmering bestellt aber den kann ihn leider nicht montieren der passt leider nicht kann mir da jemand helfen
Lg Micha

Benutzeravatar
MKIII
Überflieger
Beiträge: 5129
Registriert: 11. Sep 2006, 09:46
Wohnort: Mörfelden
Hat sich bedankt: 29 Mal
Danksagung erhalten: 140 Mal

Re: Hilfe Herald hinterer Simerring

Beitragvon MKIII » 15. Jan 2019, 06:28

Diese Rückförderschneckenkonstruktion sieht halt keinen Simmering vor :cry: Der würde auf der Schnecke auch nicht abdichten :( Um das zu ändern braucht es schon einen größeren Maschinenpark und mehr Teile.
Gruß
Norbert
-------------------------------------------------------
"Alt werden ist nix für Feiglinge"
Fuhrpark: Spitfire MK3 1969, Porsche V108 1960, NSU Max 1954, Honda CY50 1980

Benutzeravatar
Herald1966
Newbie
Beiträge: 14
Registriert: 15. Aug 2018, 10:14
Wohnort: Neu - Ulm

Re: Hilfe Herald hinterer Simerring

Beitragvon Herald1966 » 15. Jan 2019, 18:51

Danke für deine Antwort warum gibt es dann einen Simmerring beim Bastuck zu kaufen für den Herald 🤪

Benutzeravatar
superspitchris
Überflieger
Beiträge: 4111
Registriert: 6. Sep 2006, 12:18
Wohnort: Bohlingen
Hat sich bedankt: 13 Mal
Danksagung erhalten: 128 Mal
Kontaktdaten:

Re: Hilfe Herald hinterer Simerring

Beitragvon superspitchris » 16. Jan 2019, 07:52

Weil späte Versionen einen hatten......
www.spitfirescheune.de

Benutzeravatar
Herald1966
Newbie
Beiträge: 14
Registriert: 15. Aug 2018, 10:14
Wohnort: Neu - Ulm

Re: Hilfe Herald hinterer Simerring

Beitragvon Herald1966 » 16. Jan 2019, 22:28

Danke für die Antworten weiß jemand ob es da einen Umbausatz ohne die Kurbelwelle zu wechseln gibt ?

Benutzeravatar
superspitchris
Überflieger
Beiträge: 4111
Registriert: 6. Sep 2006, 12:18
Wohnort: Bohlingen
Hat sich bedankt: 13 Mal
Danksagung erhalten: 128 Mal
Kontaktdaten:

Re: Hilfe Herald hinterer Simerring

Beitragvon superspitchris » 17. Jan 2019, 07:41

Nein gibt es nicht. Die Rückförderschnecke funktioniert in der Regel gut, sofern das Gehäuse nicht krumm sitzt und die Schnecke sauber ist, mehr als ein Tropfen hin und wieder sollte da dann nicht unterm Auto liegen
www.spitfirescheune.de

Benutzeravatar
Scotlanddriver
Super - Member
Beiträge: 385
Registriert: 24. Apr 2014, 18:00
Wohnort: Leverkusen
Hat sich bedankt: 2 Mal
Danksagung erhalten: 25 Mal

Re: Hilfe Herald hinterer Simerring

Beitragvon Scotlanddriver » 17. Jan 2019, 09:07

Hallo Micha,
ich denke du brauchst eine Lösung die dieser hier gleicht :https://www.youtube.com/watch?v=bnOPAlVDcME

Keine Ahnung ob es sowas für deinen Motor gibt ?????
Wer Rechtschreibfehler findet darf sie gerne behalten ;-)
Gruß aus Leverkusen
H.Joachim

Benutzeravatar
Brüchi
Überflieger
Beiträge: 3358
Registriert: 15. Sep 2006, 12:43
Wohnort: 73776 Altbach
Danksagung erhalten: 144 Mal
Kontaktdaten:

Re: Hilfe Herald hinterer Simerring

Beitragvon Brüchi » 17. Jan 2019, 11:10

Nein, solch eine Lösung braucht er nicht.
das System funktioniert normalerweise vollkommen ausreichend. Die frühen Getriebe haben das gleiche System ja auch an der Getriebeeingangswelle.
Wie schon geschrieben: wenn das teil sauber ist (Nuten frei von Ablagerungen) und richtig eingebaut ist, gibt es da keine Probleme.

ABER:
Da kann es schon Öl rausdrücken. Wenn z.B. der Motor (Kolbenringe) platt ist oder wenn man am steilen Hang parkt (oder z.B. an so einem Doppelparker- Tiefgaragenstellplatz). Dann muss das Wägelchen aber schon seeehr steil stehen.

Also, Kompression messen/prüfen, nicht zu steil parken und die Schnecke selber überprüfen.
....little car, big fun...

Benutzeravatar
Scotlanddriver
Super - Member
Beiträge: 385
Registriert: 24. Apr 2014, 18:00
Wohnort: Leverkusen
Hat sich bedankt: 2 Mal
Danksagung erhalten: 25 Mal

Re: Hilfe Herald hinterer Simerring

Beitragvon Scotlanddriver » 17. Jan 2019, 14:04

Hallo Brüchi,
klar original ist solch eine Lösung bestimmt nicht , aber dicht ( wenn es gut gemacht wurde !)

also ich hatte bis vor kurzem ein 3 Rail Getriebe mit einer solchen Dichtung mit Schnecke drin - ganz ehrlich mir ging die Ölerei auf den Nerv , denn er tropfte immer - wenn auch nur wenig ! übrigens war die Nut absolut frei und der Ölstand richtig.
Jetzt mit einem Single Rail und Viton Simmerringen ist er dicht.
Aber jedem wie er mag :D
Wer Rechtschreibfehler findet darf sie gerne behalten ;-)
Gruß aus Leverkusen
H.Joachim

Benutzeravatar
Herr Ald
Super - Member
Beiträge: 276
Registriert: 18. Aug 2015, 21:23
Wohnort: Heiden NRW
Hat sich bedankt: 2 Mal
Danksagung erhalten: 19 Mal

Re: Hilfe Herald hinterer Simerring

Beitragvon Herr Ald » 17. Jan 2019, 16:04

Dann kann es wohl auch an der Motorentlüftung liegen. Das richtige Öl kann auch nicht schaden. Ölstand in Ordnung? Richtiger Peilstab drin (oder sind die alle gleich lang?)?
Beam me up, Scotty, there is no intelligent life down here! :-vh

Benutzeravatar
Herald1966
Newbie
Beiträge: 14
Registriert: 15. Aug 2018, 10:14
Wohnort: Neu - Ulm

Re: Hilfe Herald hinterer Simerring

Beitragvon Herald1966 » 18. Jan 2019, 17:38

Vielen Dank für eure Antworten das Oil ist das Richtige der Oilstand passt auch die Motorentlüftung funktioniert er steht auch nicht am Berg und sifft 🙀

Benutzeravatar
El Duderino
Member
Beiträge: 78
Registriert: 17. Jul 2012, 11:25
Wohnort: Würzburg
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

Re: Hilfe Herald hinterer Simerring

Beitragvon El Duderino » 18. Jan 2019, 18:31

Servus,
hast du denn mal kontrolliert ob der Abstand vom hinteren Deckel zur Kurbelwelle einheitlich und innerhalb der Toleranzen liegt? Wenn der Deckel über der KW nicht zentriert liegt, dann kann das bei Rotation wie eine Pumpe wirken, meine ich gelesen zu haben...

Zumindest bei meinem Spiti muss hier ein umlaufender Abstand von 0.003" zwischen Gehäusedeckel und Ölförderschnecke eingestellt werden.

Beim Herald 1200 ab GA115730 nach WHB ein Abstand von 0.002"...

Vielleichtt liegts ja daran...
Grüße
Johannes