Öldruck lampe leuchtet nicht

Von wegen elektrische Dunkelheit! Hier bitte alles zum Thema elektrische Anlage
Benutzeravatar
Jogi, HB
Überflieger
Beiträge: 2608
Registriert: 7. Sep 2006, 10:41
Wohnort: Bremen
Hat sich bedankt: 270 Mal
Danksagung erhalten: 79 Mal
Kontaktdaten:

Re: Öldruck lampe leuchtet nicht

Beitragvon Jogi, HB » 23. Mai 2016, 18:53

Wichtig zu wissen:
Wenn die Ölkontrolle während der Fahrt angeht, bedeutet das: Motor kaputt!

Dass sich die Vorbesitzer gerne an der Elektrik zu schaffen machen, und jeder seine Individualität im A-Brett zu schau stellt, ist Geschmacksache...........und gefährlich.

De Spitfire hat 3 Sicherungen, sie sind so ausgelegt, dass der Kabelbaum durchbrennt um die Sicherungen zu schützen! Lukas "Prince of darkness"

Die Masseleitung hinter dem A-Brett verändere ich aber auch gerne, ich ziehe eine vernünftige Masseleitung über ALLE Instrumente und verschraube diese direkt mit der Karosserie!

Besorge Dir ein schönes A-Brett (passend zum Lenkrad, also kein Wurzelholz) und setze die Elektrik wieder in den Originalzustand zurück. Als Zusatzinstrument würde ich noch ein Öldruckinstrument einbauen, da die kleine Lampe im Tacho wirklich schlecht zu sehen ist, gerade am Tag.

Es gibt natürlich auch Freaks unter uns, die glauben sie sitzen in einem Jagdflugzeug und verbasteln ihr Holzbrett nach dem Motto: Je weniger Holz man sieht desto "sportlicher"!

Schrauberfreundliche Grüße aus Bremen
Jogi
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
powered by danonetunig

Two-hands
Newbie
Beiträge: 7
Registriert: 9. Mai 2016, 18:14
Wohnort: Dielsdorf

Re: Öldruck lampe leuchtet nicht

Beitragvon Two-hands » 23. Mai 2016, 19:21

Das hab ich schon getestet gehen beide lampen separat an und auch aus:) jetzt muss ich nur noch den richtigen öldruckschalter auftreiben:)

Benutzeravatar
SvenK
Über - Member
Beiträge: 710
Registriert: 12. Jun 2013, 12:42
Wohnort: nördlich von Lübeck
Hat sich bedankt: 33 Mal
Danksagung erhalten: 41 Mal

Re: Öldruck lampe leuchtet nicht

Beitragvon SvenK » 23. Mai 2016, 20:25

Spätestens wenn er die Habdbremse löst :Harry:
Grüße aus Ostholstein

Sven

Benutzeravatar
ShoxX1993
Super - Member
Beiträge: 178
Registriert: 23. Apr 2018, 23:08
Wohnort: Düsseldorf
Hat sich bedankt: 20 Mal
Danksagung erhalten: 2 Mal

Re: Öldruck lampe leuchtet nicht

Beitragvon ShoxX1993 » 4. Aug 2018, 13:52

Hallo zusammen ✋

Vielleicht kann mir ja jemand weiterhelfen...

Ich hab in meinem Spitfire das ganze Holzdekor neu gemacht und die Smiths wieder auf Vordermann gebracht.
Der Vorbesitzer hat hier aber leider ein paar zusätzliche Instrumente eingebaut die mir überhaupt nicht gefallen haben (u.a Öldruckanzeige von VDO)
Beim Erneuern ist mir diese leider durchgebrannt :roll:

Nun wollte ich diese ja eh nicht mehr haben.
Problem ist jetzt, dass ich die ganze Verkabelung nicht wirklich nachvollziehen kann. Die original Öldrucklampe im Tachometer tut es wegen der alten Öldruckanzeige gar nicht.
Am Motor ist noch der alte Öldruckgeber mit 2 Kabeln angeschlossen. (Bild kann ich morgen nachliefern)

Ich habe hier jetzt noch eine gute gebrauchte Smiths Öldruckanzeige rumfliegen (aber ohne Geber)

Daher jetzt die eigentliche Frage:

Was soll ich besser machen ? Versuchen die grüne Öldrucklampe im Instrument wieder zum laufen zu bringen , oder die Smiths Anzeige verbauen?

Und was benötige ich, um die originale Öldrucklampe wieder in Betrieb zu nehmen bzw welchen Geber für die Smiths Anzeige ? Den alten VDO Geber werde ich ja wohl eher nicht nehmen können...?

In diesem Sinne jetzt schon mal vielen Dank für Eure Geduld, diesen langen Text überhaupt gelesen zu haben :D
Spitfire 1500 / Bj. 1978 / British Racing Green

Benutzeravatar
xsivelife
Überflieger
Beiträge: 1762
Registriert: 5. Nov 2008, 09:58
Wohnort: 70839 Gerlingen
Hat sich bedankt: 50 Mal
Danksagung erhalten: 135 Mal

Re: Öldruck lampe leuchtet nicht

Beitragvon xsivelife » 5. Aug 2018, 09:15

Hallo Daniel,

aus meiner Sicht ist eine funktionierende Öldrucklampe absolut angesagt, das funktioniert über den Standardgeberschalter am Motorblock über an/aus. Also: Lämpchen im Tacho kontrollieren, Kabelbaum kontrollieren, Schalterfunktion kontrollieren. Sobald der Öldruck da ist, sollte der Schalter offen sein. Wenn Motor aus - Lämpchen wird über den Öldruckschalter auf Motormasse geerdet und leuchtet (hoffentlich).

VDO gehört IMHO nicht in unsere Karren :Andi: , bei Smiths stellt sich natürlich zunächst die Frage, ob Du ein mechanisches oder elektrisches Instrument hast?
Viele Grüsse aus dem Schwobaländle,
Mike

2-Räder: '83er Vespa PX 200+ & '86er Honda NS 400 R & '88er KTM GS 400 H
4-Räder: '66er GT6 MK1 & '73er MK IV & '05er Twingo

Chrome alone ... won't take you home :mrgreen:

Benutzeravatar
ShoxX1993
Super - Member
Beiträge: 178
Registriert: 23. Apr 2018, 23:08
Wohnort: Düsseldorf
Hat sich bedankt: 20 Mal
Danksagung erhalten: 2 Mal

Re: Öldruck lampe leuchtet nicht

Beitragvon ShoxX1993 » 5. Aug 2018, 11:23

Hallo Mike,

Danke erst einmal :)

Ja ich finde die VDO Anzwigen passen auch sowas von gar nicht :flop:

Problem ist, dass ich gar keinen originalen Öldruckschalter habe... den müsste ich erst wieder kaufen und dann dementsprechend anschließen.

Ist das der auf dem Foto ??

Ich habe eine elektrische Smiths Öldruckanzeige rumliegen ;)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Spitfire 1500 / Bj. 1978 / British Racing Green

Benutzeravatar
Harry
Forums-Lexikon
Beiträge: 2910
Registriert: 12. Sep 2006, 00:14
Hat sich bedankt: 7 Mal
Danksagung erhalten: 164 Mal

Re: Öldruck lampe leuchtet nicht

Beitragvon Harry » 5. Aug 2018, 15:12

Falls Du einen Geber von VDO mit zwei Kontakten hast, ist einer der Kontakte mit WK = Warnkontakt bezeichnet.
Das ist der Abschluß für die Öldruckkontrollleuchte.
Da sollte das weiss-braune Kabel angeschlossen sein, dan sollte die originale Leuchte funktionieren.

Beim Original war leider der Öldruck und die Bremsausfalleuchte in Reihe geschaltet, so das bei Zündung in "an" beide Leuchten mit der halben Leuchtstärke aufleuchten,
Bei Bremsausfall die "Brake" mit voller Leuchtstärke und bei
Ölduckabfall (unter 0,21-0,35 kg/cm², je nach Schalter) bei normaler Fahrt leider wieder beide nur mit halber Leuchtstärke.

"Blöde Schaltung" aber damals nötig um sicher zu gehen das die Kontrolleuchte des Bremsausfallwarnsystems funktioniert.

mfG
Harry
" Rule #10: Never use the indicators, that will keep the other drivers on their toes." DCI Barnaby

Benutzeravatar
ShoxX1993
Super - Member
Beiträge: 178
Registriert: 23. Apr 2018, 23:08
Wohnort: Düsseldorf
Hat sich bedankt: 20 Mal
Danksagung erhalten: 2 Mal

Re: Öldruck lampe leuchtet nicht

Beitragvon ShoxX1993 » 5. Aug 2018, 15:36

Ja, am VDO Geber sind 2 Kabel angeschlossen. Wie das genau aussieht, und ob ich das weiß braune Kabel finde muss ich morgen mal schauen...

Ich brauche aber dennoch den originalen Schalter oder?:)
Spitfire 1500 / Bj. 1978 / British Racing Green

Benutzeravatar
14Vorbesitzer
Überflieger
Beiträge: 2279
Registriert: 26. Sep 2011, 15:19
Wohnort: Witten
Hat sich bedankt: 38 Mal
Danksagung erhalten: 104 Mal

Re: Öldruck lampe leuchtet nicht

Beitragvon 14Vorbesitzer » 6. Aug 2018, 11:33

ShoxX1993 hat geschrieben:
5. Aug 2018, 15:36
..Ich brauche aber dennoch den originalen Schalter oder?:)
Hi,
der abgebildete Schalter ist wohl O.K. Wenn Du die VDO Anzeige (war ja eh kaputt) durch die Smiths ersetzen willst brauchst Du wahrscheinlich einen passenden Smiths-Geber und den Öldruckschalter. Bei mir ist die Öldruckanzeige mechanisch, dafür schraubt man dann ein T-Stück in den Block statt des Öldruckschalters... Diese T-Stücke gibt es in Deutschland günstig als Zubehör für klassische Minis (z.B.). Beim elektrischen Geber weiss ich nicht so genau ob es mit einem simplen T-Stück platzmäßig geht...

LG
Volker
"The Triumph Spitfire Mk. 4. A car that echoes your go-ahead personality ; that is not only fun to drive, great to be seen in, and so good to look at, but immensely practical and reliable." BL Publ. No. T. 1039/1.74

Benutzeravatar
ShoxX1993
Super - Member
Beiträge: 178
Registriert: 23. Apr 2018, 23:08
Wohnort: Düsseldorf
Hat sich bedankt: 20 Mal
Danksagung erhalten: 2 Mal

Re: Öldruck lampe leuchtet nicht

Beitragvon ShoxX1993 » 6. Aug 2018, 17:38

Okay danke :)

Probiere es mal aus, vorerst nur mit der originalen Birne im Tacho :)

Evtl kommt dann später die Smiths Anzeige noch rein :)
Spitfire 1500 / Bj. 1978 / British Racing Green

Benutzeravatar
ShoxX1993
Super - Member
Beiträge: 178
Registriert: 23. Apr 2018, 23:08
Wohnort: Düsseldorf
Hat sich bedankt: 20 Mal
Danksagung erhalten: 2 Mal

Re: Öldruck lampe leuchtet nicht

Beitragvon ShoxX1993 » 6. Aug 2018, 20:13

War ja klar, dass es nicht so einfach wird :cry:

Habe den Schalter am weiß/braunen Kabel angeschlossen und es tut sich nix.

Jetzt hieße es den halben Kabelbaum aufschneiden... wohin verläuft und endet denn das Kabel vom Öldruckschalter?
Spitfire 1500 / Bj. 1978 / British Racing Green

Benutzeravatar
Harry
Forums-Lexikon
Beiträge: 2910
Registriert: 12. Sep 2006, 00:14
Hat sich bedankt: 7 Mal
Danksagung erhalten: 164 Mal

Re: Öldruck lampe leuchtet nicht

Beitragvon Harry » 6. Aug 2018, 23:23

Das weiss-braune Kabel endet an der Öldruckkontrolleuchte.
Auf der anderen Seite von der Kontrolleuchte geht ein schwarz-violettes Kabel weiter zur BRAKE Kontrolleuchte.
Auf dessen anderer Seite ist dann endlich die Stromzufuhr vom Zündschloss, ein weisses Kabel.

Am schwarz-violetten Kabel zweigt ein weiteres schwarz-violetes Kabel zum Bremsausfallschalter ab.

mfG
Harry
" Rule #10: Never use the indicators, that will keep the other drivers on their toes." DCI Barnaby

Benutzeravatar
ShoxX1993
Super - Member
Beiträge: 178
Registriert: 23. Apr 2018, 23:08
Wohnort: Düsseldorf
Hat sich bedankt: 20 Mal
Danksagung erhalten: 2 Mal

Re: Öldruck lampe leuchtet nicht

Beitragvon ShoxX1993 » 9. Aug 2018, 20:43

Danke! :)

Werde es mir bei Zeiten mal anschauen.
Spitfire 1500 / Bj. 1978 / British Racing Green

Benutzeravatar
Maecs
Newbie
Beiträge: 42
Registriert: 23. Jun 2018, 11:10
Wohnort: Landkreis Fürth
Hat sich bedankt: 11 Mal
Danksagung erhalten: 1 Mal

Re: Öldruck lampe leuchtet nicht

Beitragvon Maecs » 10. Aug 2018, 18:59

Hallo,
auch von mir ein dickes Danke für die Tipps hier! Ich war grad in der Garage auch etwas am verzweifeln ob der Basteleien des Vorbesitzers. Nach Studium des Schaltplanes hab ich mir schon sowas mit der Bremsenleuchte gedacht, und nun wird es hier bestätigt. Morgen muß ich wieder unters Armaturenbrett kriechen...

LG Maecs

Benutzeravatar
ShoxX1993
Super - Member
Beiträge: 178
Registriert: 23. Apr 2018, 23:08
Wohnort: Düsseldorf
Hat sich bedankt: 20 Mal
Danksagung erhalten: 2 Mal

Re: Öldruck lampe leuchtet nicht

Beitragvon ShoxX1993 » 20. Aug 2018, 22:34

Ich geb’s auf :sadwink:

Es ist nicht mehr nachvollziehbar, welches Kabel wohin führt. Ich müsste dazu wieder das komplette Armaturenbrett auseinander nehmen und die Isolierung vom halben Kabelbaum aufschneiden... und dabei funktioniert gerade alles an dem Wagen :top:

Ist es nicht möglich und vielleicht auch einfacher die Smiths Öldruckanzeige, die ich hier noch rumfliegen habe, einzubauen und dafür komplett neue Kabel verwenden ?

Lg
Daniel
Spitfire 1500 / Bj. 1978 / British Racing Green