Tachobeleuchtung aus wenn Motor läuft

Von wegen elektrische Dunkelheit! Hier bitte alles zum Thema elektrische Anlage
stefanblomann
Member
Beiträge: 75
Registriert: 8. Jun 2018, 13:28
Hat sich bedankt: 5 Mal
Danksagung erhalten: 1 Mal

Tachobeleuchtung aus wenn Motor läuft

Beitragvon stefanblomann » 25. Jan 2019, 22:08

Hallo,

Vielleicht kann mir jemand einen heißen Tipp für ein Problem geben dass ich schon lange habe:

Bei eingeschalteten Scheinwerfern leuchtet meine Armaturenbeleuchtung wenn die Zündung an ist (so wie es sein sollte).
Starte ich aber den Motor, geht die Armaturenbeleuchtung aus. Die Scheinwerfer leuchtet aber.
Mache ich den Motor aus, geht die Armaturenbeleuchtung wieder an.

Ist leider auch ein bisschen blöd zum Testen im Winter bei geschlossener Garage, daher bin ich über jeden Tipp dankbar :(

Grüße Stefan

Benutzeravatar
greasemonkey
Super - Member
Beiträge: 497
Registriert: 9. Aug 2015, 14:03
Wohnort: Münchner Norden
Hat sich bedankt: 11 Mal
Danksagung erhalten: 64 Mal

Re: Tachobeleuchtung aus wenn Motor läuft

Beitragvon greasemonkey » 25. Jan 2019, 23:07

Es klingt zwar saudumm aber die einzige Lampe von der man so ein ähnliches Verhalten kennt ist die Öldruckleuchte...
Ist der Motor aus, ist kein Druck da und die Lampe leuchtet - startet man liegt Druck an und die Lampe ist aus. Entweder hat jemand was ganz schwer falsch verdrahtet (Masse der Instrumente mit Öldruckschalter zusammengelegt) oder du hast ein Masseproblem, dass bei der Erschütterung vom laufenden Motor auftritt. Ist die Beleuchtung denn ganz aus oder flimmert es wenn der Motor läuft?
Fuhrpark: Spitfire 1500 BJ:1978; NSU Quickly S BJ:1960

Benutzeravatar
Rolf
Überflieger
Beiträge: 2756
Registriert: 14. Sep 2006, 19:04
Wohnort: Oldenburg / Ammerland
Hat sich bedankt: 945 Mal
Danksagung erhalten: 175 Mal

Re: Tachobeleuchtung aus wenn Motor läuft

Beitragvon Rolf » 25. Jan 2019, 23:32

Die Armaturenbeleuchtung hängt an der Mittelstellung des Lichtschalters. Daran hängen außerdem die Standlichter vorne und die Rücklichter und die Kennzeichenbeleuchtung hinten. Funktioniert das auch alles nicht?

Am Lichtschalter kommt ein braunes Plus-Kabel an und die gerade genannten Verbraucher werden ab der Mittelstellung des Lichtschalters von roten Kabeln, über eine Sicherung laufend, versorgt. Die Scheinwerfer hingegen werden ab der 2. Stellung des Lichtschalters über blaue bzw. blau-weiße Kabel versorgt.

Das alles hat mit der Zündung "eigentlich" überhaupt nichts zu tun.

Hast du denn keinen Schaltplan? Als Spiti-Fahrer brauchst du 2 Bücher:

1.) Werkstatthandbuch oder "Haynes" (besser beides!)
2.) Ersatzteilkatalog (m.E. Ist der von "Moss" an besten)

Grüße
Rolf
TRIUMPH SPITFIRE 1500 ohne Ölkühler, ohne Hitzeschutzband, ohne Messingschwenklager, ohne Bremsscheibenschutzbleche, ohne Zweihundertwattstereoanlage, ohne Wartungsklappen, ohne Lambdasonde, ohne Schläuche in den Reifen und ohne zwölf zusätzliche Relais.

stefanblomann
Member
Beiträge: 75
Registriert: 8. Jun 2018, 13:28
Hat sich bedankt: 5 Mal
Danksagung erhalten: 1 Mal

Re: Tachobeleuchtung aus wenn Motor läuft

Beitragvon stefanblomann » 26. Jan 2019, 09:52

die Außenbeleuchtung (auch Standlicht, Kennzeichen) funktionieren alle bei laufendem Motor. Auch die Beleuchtung der Tank- und Temp. Anzeige.

Lediglich Tacho und DZM sind dunkel. Komplett, kein glimmen. Motor aus - es werde hell :?

Aber ok, dann muss ich mal Schaltpläne wälzen. Ich hatte auf ein "das hatte ich auch" gehofft :wink:

Benutzeravatar
Rolf
Überflieger
Beiträge: 2756
Registriert: 14. Sep 2006, 19:04
Wohnort: Oldenburg / Ammerland
Hat sich bedankt: 945 Mal
Danksagung erhalten: 175 Mal

Re: Tachobeleuchtung aus wenn Motor läuft

Beitragvon Rolf » 26. Jan 2019, 11:21

Wenn es nur die Tachometer und DZM betrifft, bin ich auch der Meinung wie Greasemonkey, dass es sich um ein vibrationsbedingtes Masseproblem handelt.

Überprüfe mal die roten Kabel, die zu den Lämpchen in den beiden Instrumenten führen.

Grüße
Rolf
TRIUMPH SPITFIRE 1500 ohne Ölkühler, ohne Hitzeschutzband, ohne Messingschwenklager, ohne Bremsscheibenschutzbleche, ohne Zweihundertwattstereoanlage, ohne Wartungsklappen, ohne Lambdasonde, ohne Schläuche in den Reifen und ohne zwölf zusätzliche Relais.

Benutzeravatar
Andi
Überflieger
Beiträge: 8656
Registriert: 11. Sep 2006, 19:38
Wohnort: Hannover
Hat sich bedankt: 47 Mal
Danksagung erhalten: 403 Mal

Re: Tachobeleuchtung aus wenn Motor läuft

Beitragvon Andi » 26. Jan 2019, 11:57

Hat wieder einer gebastelt,einfach an den Kreis von Temp/Tank mit anklemmen.
Wer keine Punkte in Flensburg hat hat endweder Glück gehabt oder behindert den fließenden Verkehr.

Benutzeravatar
Rolf
Überflieger
Beiträge: 2756
Registriert: 14. Sep 2006, 19:04
Wohnort: Oldenburg / Ammerland
Hat sich bedankt: 945 Mal
Danksagung erhalten: 175 Mal

Re: Tachobeleuchtung aus wenn Motor läuft

Beitragvon Rolf » 26. Jan 2019, 12:19

So isses!

Die Beleuchtungen der vier Instrumente (Position 16 auf dem u.a. Schaltplan) hängen alle an dem roten Kabel, das über eine Sicherung von der Mittelstellung des Lichtschalters kommt.

Zumindest ist es so, wenn nichts verbastelt wurde...

Grüße
Rolf
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
TRIUMPH SPITFIRE 1500 ohne Ölkühler, ohne Hitzeschutzband, ohne Messingschwenklager, ohne Bremsscheibenschutzbleche, ohne Zweihundertwattstereoanlage, ohne Wartungsklappen, ohne Lambdasonde, ohne Schläuche in den Reifen und ohne zwölf zusätzliche Relais.

stefanblomann
Member
Beiträge: 75
Registriert: 8. Jun 2018, 13:28
Hat sich bedankt: 5 Mal
Danksagung erhalten: 1 Mal

Re: Tachobeleuchtung aus wenn Motor läuft

Beitragvon stefanblomann » 26. Jan 2019, 12:54

Danke :top:

Ich werde testen und berichten.

Benutzeravatar
MKIII
Überflieger
Beiträge: 5459
Registriert: 11. Sep 2006, 09:46
Wohnort: Mörfelden
Hat sich bedankt: 46 Mal
Danksagung erhalten: 186 Mal

Re: Tachobeleuchtung aus wenn Motor läuft

Beitragvon MKIII » 26. Jan 2019, 15:30

Die Beleuchtung sollte aber auch ohne Zündung funktionieren :roll:
Gruß
Norbert
-------------------------------------------------------
"Alt werden ist nix für Feiglinge"
Fuhrpark: Spitfire MK3 1969, Porsche V108 1960, NSU Max 1954, Honda CY50 1980

Benutzeravatar
Rolf
Überflieger
Beiträge: 2756
Registriert: 14. Sep 2006, 19:04
Wohnort: Oldenburg / Ammerland
Hat sich bedankt: 945 Mal
Danksagung erhalten: 175 Mal

Re: Tachobeleuchtung aus wenn Motor läuft

Beitragvon Rolf » 26. Jan 2019, 22:14

MKIII hat geschrieben:
26. Jan 2019, 15:30
Die Beleuchtung sollte aber auch ohne Zündung funktionieren :roll:
Genau! Das Zündschloss hat mit der Beleuchtung überhaupt nichts zu tun.

(Ausnahme: Ladekontrolllampe und Öldrucklampe leuchten bei eingeschalteter Zündung und nicht laufendem Motor. Schlecht, wenn sie bei laufendem Motor auch leuchten...)

Grüße
Rolf
TRIUMPH SPITFIRE 1500 ohne Ölkühler, ohne Hitzeschutzband, ohne Messingschwenklager, ohne Bremsscheibenschutzbleche, ohne Zweihundertwattstereoanlage, ohne Wartungsklappen, ohne Lambdasonde, ohne Schläuche in den Reifen und ohne zwölf zusätzliche Relais.

Benutzeravatar
Andi
Überflieger
Beiträge: 8656
Registriert: 11. Sep 2006, 19:38
Wohnort: Hannover
Hat sich bedankt: 47 Mal
Danksagung erhalten: 403 Mal

Re: Tachobeleuchtung aus wenn Motor läuft

Beitragvon Andi » 26. Jan 2019, 22:35

Ich denk mal jemand hat die Beleuchtung Tacho/Drehzm. über die Öldruckleuchte oder auch Zündleuchte (geht ja beides aus wenn der Motor läuft)geschaltet.Vermutlich wird Tank/Temp auch ohne Zündung leuchten wenn Licht an ist.
Wer keine Punkte in Flensburg hat hat endweder Glück gehabt oder behindert den fließenden Verkehr.

Benutzeravatar
Rolf
Überflieger
Beiträge: 2756
Registriert: 14. Sep 2006, 19:04
Wohnort: Oldenburg / Ammerland
Hat sich bedankt: 945 Mal
Danksagung erhalten: 175 Mal

Re: Tachobeleuchtung aus wenn Motor läuft

Beitragvon Rolf » 27. Jan 2019, 01:11

So isses wahrscheinlich.

Grüße
Rolf
TRIUMPH SPITFIRE 1500 ohne Ölkühler, ohne Hitzeschutzband, ohne Messingschwenklager, ohne Bremsscheibenschutzbleche, ohne Zweihundertwattstereoanlage, ohne Wartungsklappen, ohne Lambdasonde, ohne Schläuche in den Reifen und ohne zwölf zusätzliche Relais.