Fehlersuche fehlende Kompression

Alle Motor relevanten Teile, Tipps und Tricks sowie Hilfestellungen und Problemlösungen.
Benutzeravatar
Liberolix
Super - Member
Beiträge: 187
Registriert: 25. Jul 2016, 17:04
Wohnort: Hamburg

Re: Steuerzeiten einstellen - NW-Kettenrad drehen

Beitrag von Liberolix » 5. Aug 2022, 19:17

zum Thema Steuerzeiten:
jebi hat geschrieben:
5. Aug 2022, 14:22
............ 0,7mm beim Einlass .......0,77 beim Auslass.

...... bei OT noch einen kleinen Fehler habe.....

also den OT mußt schon genau haben - versuchs auch ruhig mal mit ner Gradscheibe - gibt gute Videos von Elin Yakov (Stichwort "degree camshaft") dazu (glaub auch von ChrisFisher ,aber diese Stimme :roll:) - usw...........

Hannes

Steuerzeiten einstellen + OT finden - beim TR6 aus 2021:
https://www.youtube.com/watch?v=wKoWwOWMpt4
oder
Steuerzeiten einstellen beim Spiti aus 2017
https://www.youtube.com/watch?v=0ANHaF7iW9A
https://www.youtube.com/watch?v=MHO0D9VpsQs
oder
FineTune durch NW-Kettenrad verdrehen (beim TR4):
https://www.youtube.com/watch?v=5ov5qxpfRCU
wir fahren englischen Pragmatismus - ein bisschen mehr davon, kann uns nicht schaden......

Benutzeravatar
jebi
Super - Member
Beiträge: 200
Registriert: 9. Jul 2018, 16:16
Wohnort: 35625 Hüttenberg
Kontaktdaten:

Re: Fehlersuche fehlende Kompression

Beitrag von jebi » 7. Aug 2022, 10:13

Hallo Hannes,
ja, ich habe mit an Elin Yakov orientiert, dessen Kanal ich schon sehr lange folge. Auch bei ihm blieb ein kleiner Versatz. Ich bin nun Vorgestern im Bereich von 5 Hundertstel rausgekommen. Genauer bekomme ich es nicht, da ich mich nun auch im Bereich es Messfehlers beim OT bewege. Habe das Thema Steuerzeiten einstellen damit abgeschlossen und mit dem Zusammenbau vom Motor begonnen. Kopf ist wieder drauf und als nächstes kommt der Rest dran. Marc hatte mir bereits signalisiert, dass er erneut für den Erststart vorbeikommen würde, was mir natürlich sehr hilft. Vorher ist aber einiges noch zu montieren, Vergaser müssen wieder daran und Wasserpumpe, der Auspuff will wieder eingepasst werden u.s.w.
Von dem Schaden am Kolben 1 habe ich nur ein Bild
Kolben mit Defekt.jpg
Man sieht die kleine Quetschung, die ich mit einer Feile beseitigt habe. Schäden am Zylinder waren nicht feststellbar.
Bin wirklich gespannt, ob die Behebung dieser beiden Fehler am Kolben und die Steuerzeiten nun wirklich dazu führt, dass er anspringen wird.
Gruß Jens
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Liberolix
Super - Member
Beiträge: 187
Registriert: 25. Jul 2016, 17:04
Wohnort: Hamburg

Re: Fehlersuche fehlende Kompression

Beitrag von Liberolix » 8. Aug 2022, 10:04

Hallo Jens,
mmh, diese gequetschte Kante an der Kolbenringnut sieht irgendwie schon älter aus - ausgebrochenes Teil vom neuen Ring steckte demnach noch in der Nut. Eigentlich komisch, das es an der Zylinderwand keinen Schaden verursacht hat - aber das wird kaum der Grund sein.

Kompression war doch auch auf den anderen Zylindern mau - erinnere mich an durchweg 5-6bar (70-90PSI). Du bist ja weiterhin bei den alten Kolben (Standard) geblieben und hattest die Zylinder nur gehont. Aufgrund der alten Kolben vermuteten wir erhöhtes
- Kolbenspiel über 1,0mm (0,5-0,8mm je nach Kolbenhersteller)
- RingNutspiel (0,05mm nach Fa.Wahl)
- Stoßspiel (0,25 mm nach Fa.Wahl)
Was hattest Du denn da gemessen?

Steuerzeiten - beim neuesten Video von Elin mit Schraube (TR6) erinner ich keinen Fehler - aber mit 0,05mm Versatz wird er laufen.

Hannes

P.S. gibt es auch Fotos vom Kopf - Ventile und Sitze ?
Zuletzt geändert von Liberolix am 9. Aug 2022, 08:51, insgesamt 1-mal geändert.
wir fahren englischen Pragmatismus - ein bisschen mehr davon, kann uns nicht schaden......

Benutzeravatar
jebi
Super - Member
Beiträge: 200
Registriert: 9. Jul 2018, 16:16
Wohnort: 35625 Hüttenberg
Kontaktdaten:

Re: Fehlersuche fehlende Kompression

Beitrag von jebi » 8. Aug 2022, 12:20

Hallo Hannes,
ich habe eine Menge Bilder aus der Zeit, als ich den Motor aufgebaut habe. Das war im Winter 20/21. Bei den Ventilen hatte ich mir viel Mühe gegeben und als ich vor dem erneuten Zerlegen Druck auf die Zylinder gegeben hatte, konnte ich keinen Verlust über die Ventile feststellen. Beim Kolbenringstoß waren die Angaben für mich nicht eindeutig. In meinem englischen Mk4 WHB konnte ich nicht wirklich was finden dazu. Beim Mk3 Handbuch wird der Stoß für den 1300er mit 0,3 bis 0,85 angegeben, wobei mir der obere Wert recht groß vorkommt. Bei mir bewegt es sich jetzt zwischen 0,25 und 0,4 verteilt über alle Ringe.
Als die Kolben raus waren habe ich ja auch die Bohrung nochmals vermessen. Im Durchschnitt lag ich 1 Zehntel über den Standardwerten. Es sieht so aus, als ob der Motor mal auf +0,10 aufgearbeitet wurde.
Die verstellten Steuerzeiten können auch einen Einfluss auf die geringere Kompression haben. Werde jetzt alles zusammenbauen und erneut einen Startversuch unternehmen.
Gruß Jens

Benutzeravatar
Liberolix
Super - Member
Beiträge: 187
Registriert: 25. Jul 2016, 17:04
Wohnort: Hamburg

Re: Fehlersuche fehlende Kompression

Beitrag von Liberolix » 8. Aug 2022, 22:54

jebi hat geschrieben:
8. Aug 2022, 12:20

[Kolbenring]Stoß ..... bei mir ........zwischen 0,25 und 0,4
[Zyl.]Bohrung vermessen: 1Zehntel über Std. .....[wahrscheinlich] Motor mal auf +0,10 aufgearbeitet
............
Hallo Jens,

KolbenNutspiel hast leider nicht überprüft - ist das entscheidende Maß, um verbrauchte alte Kolben zu identifizieren.
Sobald das zu groß wird, pumpt der Kolben und verdichtet nicht mehr ordentlich.
- Stoßspiel mit 0.4mm wäre mir schon zuviel, aber laut WHB Mk3 ist das tatsächlich noch erlaubt.
- Zyl.Bohrung demnach 0,1mm KolbenSpiel - hattest ja Std.Kolben erwähnt - wäre grenzwertig bzw. darüber ist Übermaß erforderlich (Stichwort Kolbenkipper). Wenn aufgearbeitet wurde, also auf 1.Übermaß gebohrt worden wäre, hättest Du eine Bohrung mit 0,25mm größer als Standard (Zyl.Bohr. bei ca 73,9mm) und auf den Kolbenböden fändest Du eingestanzt 010 (Kolbenmaß um 73,4mm).

Hannes

P.S. vlt. hast Du zu kleine EinlassVentile verbaut - hast Du noch Fotos von den Ventilen und Sitzen ?
Zuletzt geändert von Liberolix am 9. Aug 2022, 09:37, insgesamt 2-mal geändert.
wir fahren englischen Pragmatismus - ein bisschen mehr davon, kann uns nicht schaden......

veteran
Newbie
Beiträge: 3
Registriert: 1. Jul 2022, 16:15
Wohnort: Zug

Re: Fehlersuche fehlende Kompression

Beitrag von veteran » 9. Aug 2022, 10:33

jebi hat geschrieben:
5. Aug 2022, 14:22
Wohlgemerkt, der Kopf ist noch ab. Als erstes wollte ich ermitteln, ob die Ventilöffnung beim Überschneidungs-OT gleich groß ist.
jebi hat geschrieben:
5. Aug 2022, 14:22
Aktuell habe ich das Zahnrad so befestigen können, dass ich 0,7mm Öffnung beim Einlass habe und 0,77 beim Auslass.
Hallo

Kleine Frage. Was machst du wenn du das nicht besser hin kriegst. Das Nockenwellenrad ist ja nicht einfach verschiebbar gegenüber der Nockenwelle.


Gruss Res

Benutzeravatar
jebi
Super - Member
Beiträge: 200
Registriert: 9. Jul 2018, 16:16
Wohnort: 35625 Hüttenberg
Kontaktdaten:

Re: Fehlersuche fehlende Kompression

Beitrag von jebi » 9. Aug 2022, 10:42

Hallo Res,
ich war vor zwei Tagen nochmals dran und komme nun bei meiner Messung auf einen Versatz von ca. 0,05. Ich muss dazu sagen, dass ich leider OT nicht gemäß Video von Elin Yakov einstellen konnte, da ich den Motor nur rechts herum drehen kann. Er hat sich einen Adapter zum Drehen angefertigt, ich mache es über die Mutter und da geht es nur in eine Richtung, da sie ansonsten locker wird. Das heißt meine Ermittlung des OTs mit der Messuhr beinhaltet auch eine kleine Fehlerrate. Ich denke aber, dass eine kleiner Versatz, sofern der tatsächlich da ist, den Motor nicht daran hintern sollte zu starten.
Gruß Jens

Benutzeravatar
Det1500
Überflieger
Beiträge: 1309
Registriert: 18. Nov 2010, 12:38
Wohnort: Bei Bonn

Re: Fehlersuche fehlende Kompression

Beitrag von Det1500 » 9. Aug 2022, 13:35

veteran hat geschrieben:
9. Aug 2022, 10:33
jebi hat geschrieben:
5. Aug 2022, 14:22
Wohlgemerkt, der Kopf ist noch ab. Als erstes wollte ich ermitteln, ob die Ventilöffnung beim Überschneidungs-OT gleich groß ist.
jebi hat geschrieben:
5. Aug 2022, 14:22
Aktuell habe ich das Zahnrad so befestigen können, dass ich 0,7mm Öffnung beim Einlass habe und 0,77 beim Auslass.
Hallo

Kleine Frage. Was machst du wenn du das nicht besser hin kriegst. Das Nockenwellenrad ist ja nicht einfach verschiebbar gegenüber der Nockenwelle.


Gruss Res
Neue Keilnut stoßen.

Benutzeravatar
Ansgar
Ansgar
Beiträge: 1764
Registriert: 15. Okt 2006, 10:00
Wohnort: 49124 Georgsmarienhütte

Re: Fehlersuche fehlende Kompression

Beitrag von Ansgar » 9. Aug 2022, 14:01

Ich würde auf das nächste Übermaß gehen,
Nockenwelle prüfen ob es eine OE oder Tuning ist,
Wann öffnet und schließen die Ventile bei deiner jetzigen Einstellung, Eö Es,Aö As
OT mit Messuhr und Gradscheibe messen 0.5 mm vor und 0.5mm nach OT, 0.5 mm gleich Grad Vor OT und 0.5 mm gleich Grad nach OT,
dann Gradscheibe Vermitteln gegenüber deinem OT Zeiger usw

ist aber nur meine Meinung
Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen.
Ein getunter Spitfire ist das schnellste Zündplättchen der Welt !

Gruß Ansgar

Benutzeravatar
Liberolix
Super - Member
Beiträge: 187
Registriert: 25. Jul 2016, 17:04
Wohnort: Hamburg

Re: Steuerzeiten - Nockenwellenrad auf 1/4 Zahn einstellbar

Beitrag von Liberolix » 11. Aug 2022, 10:43

veteran hat geschrieben:
9. Aug 2022, 10:33

Nockenwellenrad .. nicht verschiebbar auf Nockenwelle.
nee, aber die 4 Löcher im NW-Rad sind nicht symmetrisch zu den Zähnen ausgerichtet, sondern haben versetzte Positionen:
1) verdrehbar um 180°- dadurch Zahn um Hälfte versetzt
2) auf Rückseite drehen - dadurch nochmal um ein Viertel versetzt
3) auf Rückseite nochmal wie unter 1)
Dadurch ergibt sich eine Einstellgenauigkeit von ca 2° - das sollte reichen.
.......neue KeilNut brauchste nicht zu stechen.

Hannes
wir fahren englischen Pragmatismus - ein bisschen mehr davon, kann uns nicht schaden......

Benutzeravatar
Ansgar
Ansgar
Beiträge: 1764
Registriert: 15. Okt 2006, 10:00
Wohnort: 49124 Georgsmarienhütte

Re: Fehlersuche fehlende Kompression

Beitrag von Ansgar » 11. Aug 2022, 13:48

Ist eine NKW unbekannter Herkunft verbaut?
Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen.
Ein getunter Spitfire ist das schnellste Zündplättchen der Welt !

Gruß Ansgar

Benutzeravatar
jebi
Super - Member
Beiträge: 200
Registriert: 9. Jul 2018, 16:16
Wohnort: 35625 Hüttenberg
Kontaktdaten:

Re: Fehlersuche fehlende Kompression

Beitrag von jebi » 11. Aug 2022, 14:19

Ich habe die NKW weiter verwendet, die im Motor vor der Überholung verbaut war. Ich ging davon aus, dass es eine Standardwelle ist, kann es aber nicht mit Sicherheit sagen.
Gruß Jens

Benutzeravatar
Liberolix
Super - Member
Beiträge: 187
Registriert: 25. Jul 2016, 17:04
Wohnort: Hamburg

Re: Fehlersuche fehlende Kompression -

Beitrag von Liberolix » 11. Aug 2022, 16:11

Hallo an alle die noch interessiert mitlesen,

die Ursache ist leider immer noch nicht wirklich klar - wir tappen eigentlich immer noch im Dunkeln.
Bei jeder Fehlerquelle, die wir bisher hier erörtert haben, würde er für sich genommen erstmal anspringen.
Also müssen wir vielleicht einfach nochmal einen Schritt zurückdenken..... Sind ja schon die verrücktesten Sachen passiert.

Ist da vlt. irgendwas grundlegend Falsches im Motor verbaut worden, was da nicht oder nicht in dieser Kombi reingehört?
Ich denke an Berichte von Motorüberholungen beim TR6 (ElinYakov), die ohne Probleme auf Spitfire übertragbar wären:
1) falsche Ventile im Sitz (späte Ventile im frühen Kopf): Durchmesser zu klein/zu groß - passen nicht zum Sitz - beim Spiti gibt es verschiedene Einlassventile (33- 35- 36mm)
2) falsche Kurbelwelle mit zu wenig Hub (1300er Kurbelwelle im 1500er Motor)
Beide Fehler wurden anfangs nicht bemerkt und es gab anschließend eine sehr schlechte Kompression.
:shock:
...........

Hannes
wir fahren englischen Pragmatismus - ein bisschen mehr davon, kann uns nicht schaden......

Benutzeravatar
Dani Senn
Überflieger
Beiträge: 4074
Registriert: 5. Sep 2006, 20:41
Wohnort: CH 5113 Holderbank Ag
Kontaktdaten:

Re: Fehlersuche fehlende Kompression

Beitrag von Dani Senn » 11. Aug 2022, 16:59

Falsche -Zylinderkopfdichtung
Bodeblääch Dänu

Benutzeravatar
Liberolix
Super - Member
Beiträge: 187
Registriert: 25. Jul 2016, 17:04
Wohnort: Hamburg

Re: Fehlersuche fehlende Kompression

Beitrag von Liberolix » 11. Aug 2022, 22:46

Dani Senn hat geschrieben:
11. Aug 2022, 16:59
Falsche -Zylinderkopfdichtung
möglich, aber auf den Fotos sehe ich eine ZKD mit Recess.
Nach Info von Jens (jebi) hat er Folgendes verbaut:
- Block mit DG-Kennung
- Kopf 515573
Demnach ein Toledo 1300er Block (baugleich Mk4) verbaut mit Mk3-Kopf (kleine Einlassventile 33mm, gering verdichtet).
Müßte doch mit ZKD Recess zusammen gehen - passen die anderen Komponenten (wenn sie noch original sind) ?

Hannes
wir fahren englischen Pragmatismus - ein bisschen mehr davon, kann uns nicht schaden......

Antworten