Zündfunke nach 4-5 Umdrehungen weg.

Alle Motor relevanten Teile, Tipps und Tricks sowie Hilfestellungen und Problemlösungen.
Benutzeravatar
14Vorbesitzer
Überflieger
Beiträge: 2800
Registriert: 26. Sep 2011, 15:19
Wohnort: Witten

Re: Zündfunke nach 4-5 Umdrehungen weg.

Beitrag von 14Vorbesitzer » 25. Dez 2020, 13:46

Das ist die originale Benzinpumpe von "AC " . Dafür bekommt man noch Ersatzteile. Zumindest die Membranen und Ventile ... Schau mal ob das Gewinde für die Schraube im Gehäuse kaputt ist. Wichtig ist auch diese Schraube jeweils mit neuer Dichtscheibe einzusetzen...
LG
Volker
"The Triumph Spitfire Mk. 4. A car that echoes your go-ahead personality ; that is not only fun to drive, great to be seen in, and so good to look at, but immensely practical and reliable." BL Publ. No. T. 1039/1.74

Benutzeravatar
marc
Überflieger
Beiträge: 1875
Registriert: 11. Sep 2006, 14:35
Wohnort: Kassel, Brühl

Re: Zündfunke nach 4-5 Umdrehungen weg.

Beitrag von marc » 25. Dez 2020, 14:03

Genau, die Schraube ist korrekt, da gehört eine Fiber Scheibe drunter und in den Deckel eine Korkdichtung. Die AC Pumpen sind die Besten. Ich hatte gefragt, weil die universal Nacbaupumpen durch den anderen Hub (und die sehr viel größere Fördermenge), gerne mal die Schwimmerkammern überlaufen lassen, wenn die Nadelventile ein bisschen verschlissen sind. Besonders bei den 1147 Maschinchen und am hinteren Vergaser.
Viele Grüße
Marc

Deichschwalbe
Newbie
Beiträge: 32
Registriert: 1. Sep 2020, 10:45
Wohnort: Altes Land bei Hamburg

Re: Zündfunke nach 4-5 Umdrehungen weg.

Beitrag von Deichschwalbe » 25. Dez 2020, 22:59

Die Nadelventile sind neu. Bisher noch nix übergelaufen. Und ja, das Gewinde ist verschlissen, aber die Schraube steckt ziemlich kurz im Gewinde und ich habe die Hoffnung, dass mit einer längeren, wahrscheinlich richtigen Schraube alles wieder dicht sein würde.
Spitfire MK2, Bj 63. Sparkride SX4000 Zündung

Benutzeravatar
greasemonkey
Überflieger
Beiträge: 1053
Registriert: 9. Aug 2015, 14:03
Wohnort: Münchner Norden

Re: Zündfunke nach 4-5 Umdrehungen weg.

Beitrag von greasemonkey » 26. Dez 2020, 00:48

Zur Not kann man es auch kurzfristig mit Teflonband dichten. Das ist natürlich nix für lang aber für eine Reparatur unterwegs taugt es. Hab sowas im Bordwerkzeug.
Fuhrpark: Spitfire 1500 BJ:1978; NSU Quickly S BJ:1960

Deichschwalbe
Newbie
Beiträge: 32
Registriert: 1. Sep 2020, 10:45
Wohnort: Altes Land bei Hamburg

Re: Zündfunke nach 4-5 Umdrehungen weg.

Beitrag von Deichschwalbe » 13. Jan 2021, 19:29

Ich habe jetzt den Motor mit einem eigenen Kabel mit Masse versorgt.
Ich wusste gar nicht, was ich für einen tollen Anlasser habe :lol:
Motor sprang nach gefüllter Schwimmerkammer sofort an und lief super.
Sachen gibt's. Möchte gar nicht wissen, wo der Anlasser vorher immer die Masse hergenommen hat.
Spitfire MK2, Bj 63. Sparkride SX4000 Zündung

Benutzeravatar
Rolf
Überflieger
Beiträge: 3537
Registriert: 14. Sep 2006, 19:04
Wohnort: Oldenburg / Ammerland

Re: Zündfunke nach 4-5 Umdrehungen weg.

Beitrag von Rolf » 13. Jan 2021, 19:42

:top:
TRIUMPH SPITFIRE 1500 ohne Ölkühler, ohne Hitzeschutzband, ohne Messingschwenklager, ohne Bremsscheibenschutzbleche, ohne Zweihundertwattstereoanlage, ohne Wartungsklappen, ohne Lambdasonde, ohne Schläuche in den Reifen und ohne zwölf zusätzliche Relais.

Antworten