Auspuffknallen beim Gas wegnehmen und röcheln

Alle Motor relevanten Teile, Tipps und Tricks sowie Hilfestellungen und Problemlösungen.
bench
Newbie
Beiträge: 29
Registriert: 21. Apr 2017, 17:54
Wohnort: Düsseldorf
Hat sich bedankt: 11 Mal
Danksagung erhalten: 2 Mal

Re: Auspuffknallen beim Gas wegnehmen und röcheln

Beitrag von bench » 19. Mai 2020, 01:00

14Vorbesitzer hat geschrieben:
18. Mai 2020, 09:20
Ist Deine jetzige Messung " 1Ohm" an der alten Zündspule zweifelsfrei?
Ich habe es nun mehrfach geprüft: an der alten Zündspule sind es 1 Ohm. Wenn ich mit den Klemmen messe, bleibt es stabil bei dem Wert und schwankt auch nicht wenn ich an den Kabeln wackle. Mein Fehler lag vorher wohl darin, mit den spitzen Fühlern gemessen zu haben, wodurch es offenbar zu Schwankungen der Werte kam.

Ich habe nun versucht den Kabelsalat ab dem Zündschloss zu verstehen. Dort gehen ab: ein braunes, ein gelbes, ein weißes und ein grün-weißes Kabel.
Zündschloss.jpg
Nach recht kurzer Strecke gehen diese in folgenden Stecker, um dann als: dickes weißes , dünnes weißes, braunes, rosa-weißes und rot-weißes weiter zu ziehen:
Kabel nach Stecker.jpg
Im Verlgeich mit den mir vorliegenden Schaltplänen aus dem Haynes und der zu diesem Forum gehörigen Homepage passen die Kabelfarben leider nahezu gar nicht überein.

Auch wenn Volkers Spekulation:
"Das rosa/weisse Kabel war mal das Widerstandskabel. Es war mit dem einfachen Anschluss am Zündschloss. Der Stecker wo es mit dem gelb/weissen zusammengequetscht ist hat an dem Magnetschalter des Starters an dem "Startanhebungskontakt" gesessen. Die Zündung wurde also umgebaut auf Betrieb ohne Widerstand. Man kann spekulieren, dass das gelb/weisse Kabel einfach aufgetrennt wurde und nicht mehr mit dem im Kabelschuh zusammengequetschten rosa/weissen verbunden ist. Das Gelb/ weisse ist dann lang genug gewesen um damit die notwendige Verbindung zwischen Spule und Zündschloss zumachen..."
-> so wunderbar passend klang, scheint ja der Widerstandswert der alten Zündspule sowie meine zuvor erwähnte Spannungsmessung bei eingeschalteter Zündung an Klemme 15 der Zündspule mit geerdeter Klemme 1 doch dafür zu sprechen, dass ich einen Vorwiderstand verbaut habe?

Und nun gibt es folgende Varianten und bitte korrigiert mich, wenn ich da falsch liegen sollte:

Ich verbaue eine 1,5 Ohm Zündspule und schließe das rote Kabel des Accuspark Verteilers wie von Accuspark empfohlen VOR den vermeintlichen Vorwiderstand an. Da ich nicht genau weiß, wo der sitzen soll bzw. wo das entsprechende Kabel ist, würde ich es an das weiße Kabel vom Zündschloss anschließen (immerhin passt das farblich mit den Schaltplänen überein)?

Alternativ und für mich gedanklich einfacher:
Ich behalte die Lucas Gold mit 3 Ohm und schließe das rote Kabel des Accuspark Verteilers an ein 12V Kabel an (ähnlich wie hier https://www.spitfire-forum.eu/viewtopic ... 1&start=15 von Rolf diskutiert). Hierfür würde sich doch das rot-weiße Kabel anbieten, welches zum Magenetschalter zieht, da es dem Schaltplan nach ja direkt vom Zündschloss ohne Widerstand kommen müsste? Schlecht zu erkennen, aber das ist das (rot)-weiße Kabel ganz unten im Bild:
Magenetschalter.jpg
Entschuldigt bitte die langen Posts, aber es tun sich ständig neue "Abgründe" auf, durch die ich mich versuche durchzuschlagen. Da sind eure Hilfen gold wert und ich gelobe mich danach nicht mehr in ein mir initial äußerst unbekanntes Feld vorzuwagen um Probleme zu beseitigen, die mit dem ursächlichen vermutlich gar nichts mehr zu tun haben :)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

MiSt
Newbie
Beiträge: 31
Registriert: 23. Sep 2019, 09:13
Wohnort: Bergen-Enkheim, Hessen
Hat sich bedankt: 6 Mal
Danksagung erhalten: 4 Mal

Re: Auspuffknallen beim Gas wegnehmen und röcheln

Beitrag von MiSt » 19. Mai 2020, 09:18

bench hat geschrieben:
19. Mai 2020, 01:00
Ich habe nun versucht den Kabelsalat ab dem Zündschloss zu verstehen. Dort gehen ab: ein braunes, ein gelbes, ein weißes und ein grün-weißes Kabel.
Die Identifikation ist recht einfach:
- Ohne Schlüssel führt nur eines der Kabel Spannung: Vermutlich das braune. Das ist die Kl. 30, "Dauerplus"
- Mit Schlüssel um eine Raste gedreht kommt eine zweite Klemme dazu: "ACC"essory-Plus, also z.B. Radio läuft dann
- Mit Schlüssel eine weitere Raste gedreht bekommt dann die Kl.15 Spannung ("Zündungsplus"): Hier muss die Versorgung der Accuspark dran
- Noch weiter gedreht würde das vierte Kabel Spannung bekommen und über das Relais den Anlasser einschalten ...

bench hat geschrieben:
19. Mai 2020, 01:00
... scheint ja der Widerstandswert der alten Zündspule sowie meine zuvor erwähnte Spannungsmessung bei eingeschalteter Zündung an Klemme 15 der Zündspule mit geerdeter Klemme 1 doch dafür zu sprechen, dass ich einen Vorwiderstand verbaut habe?
ja.
bench hat geschrieben:
19. Mai 2020, 01:00
Und nun gibt es folgende Varianten und bitte korrigiert mich, wenn ich da falsch liegen sollte:

Ich verbaue eine 1,5 Ohm Zündspule und schließe das rote Kabel des Accuspark Verteilers wie von Accuspark empfohlen VOR den vermeintlichen Vorwiderstand an. Da ich nicht genau weiß, wo der sitzen soll bzw. wo das entsprechende Kabel ist, würde ich es an das weiße Kabel vom Zündschloss anschließen (immerhin passt das farblich mit den Schaltplänen überein)?
Siehe oben für die Identifikation des Kabels.
bench hat geschrieben:
19. Mai 2020, 01:00
Alternativ und für mich gedanklich einfacher:
Ich behalte die Lucas Gold mit 3 Ohm und schließe das rote Kabel des Accuspark Verteilers an ein 12V Kabel an (ähnlich wie hier https://www.spitfire-forum.eu/viewtopic ... 1&start=15 von Rolf diskutiert). Hierfür würde sich doch das rot-weiße Kabel anbieten, welches zum Magenetschalter zieht, da es dem Schaltplan nach ja direkt vom Zündschloss ohne Widerstand kommen müsste? Schlecht zu erkennen, aber das ist das (rot)-weiße Kabel ganz unten im Bild:
In dem Fall müssen sowohl die Kl. 15 der Zündsüule, als auch das rote Kabel der Accuspark an das identifizierte Kabel der Kl. 15 am Zündschloss, um den Vorwiderstand aus dem Spiel zu nehmen.

Ich würde die Variante mit Vorwiderstand bevorzugen, nicht nur weil sie original ist, sondern weil sie auch Vorteile hat. Denn vor Jahrzehnten waren nicht nur Idioten in den Entwicklungsabteilungen beschäftigt. Eher weniger als heute.
Michael St*****

Beware the fisherman, who's casting out his line into a dried-up river bed.
Don't try to tell him, 'cos he won't believe you.
Throw some bread to the ducks instead, it's easier that way.


(Tony Banks, Genesis)

Benutzeravatar
14Vorbesitzer
Überflieger
Beiträge: 2553
Registriert: 26. Sep 2011, 15:19
Wohnort: Witten
Hat sich bedankt: 43 Mal
Danksagung erhalten: 156 Mal

Re: Auspuffknallen beim Gas wegnehmen und röcheln

Beitrag von 14Vorbesitzer » 19. Mai 2020, 09:24

Hallo,
meine Spekulation bezüglich des Ausbaus des Widerstandskabels war also falsch. Es ist offenbar noch angeschlossen. Der Stecker, der neben dem Magnetschalter rumliegt und ein weissgelbes und ein pinkweisses Kabel verbindet: Ist da noch ein Widerstand von ca. 1,5 Ohm zu irgendeinem Anschluss direkt am Zündschloss messbar? (Sicherheitshalber vor der Messung Batterie abklemmen!)
Die Farben direkt an der Elektrikplatte des Zündschlosses sagen mir nix, es wurde wohl mal gewechselt und die Kabel den Spuren nach zu urteilen in Heimarbeit angelötet.
Wenn die Widerstandsmessung gelingt, ist die Schaltung mit den Kabelfarben ab dem Stecker hinter der Zündschlosselektrik noch original.
Du kannst dann den Stecker neben dem Magnetschalter einfach wieder auf den freien Anschluss am Magnetschalter aufstecken. So war das nämlich mal gedacht( Startanhebung). Es wäre dann soweit alles wieder original und das wäre doch nicht schlecht? Dann würde natürlich eine Zündspule für Betrieb mit Vorwiderstand erforderlich.
Das Plus vom Accuspark kann man an verschiedenen Stellen an " geschaltetes Plus" anklemmen. Ich habe es normal am Sicherungskasten angeschlossen.
LG
Volker
Zuletzt geändert von 14Vorbesitzer am 19. Mai 2020, 09:34, insgesamt 1-mal geändert.
"The Triumph Spitfire Mk. 4. A car that echoes your go-ahead personality ; that is not only fun to drive, great to be seen in, and so good to look at, but immensely practical and reliable." BL Publ. No. T. 1039/1.74

Benutzeravatar
greasemonkey
Über - Member
Beiträge: 744
Registriert: 9. Aug 2015, 14:03
Wohnort: Münchner Norden
Hat sich bedankt: 15 Mal
Danksagung erhalten: 99 Mal

Re: Auspuffknallen beim Gas wegnehmen und röcheln

Beitrag von greasemonkey » 19. Mai 2020, 09:30

Da wird es sicher andere Meinungen geben, aber ich meine das Widerstandskabel macht nur zusätzlich wirr. Das Ding verträgt sich wie erwähnt nur mit der Standardspule, nicht aber mit der goldenen. Widerstandskabel waren da, damit bei niedriger Spannung wegen halbtoter oder eiskalter Batterie noch gestartet werden konnte. Da Du den Spiti vermutlich nicht als Alltagsauto im Winter einsetzt, wirst Du das Ding nicht brauchen. Und Originalität? Du hast eine Accusparc Zündung verbaut, die sowas von nicht original ist.
Fuhrpark: Spitfire 1500 BJ:1978; NSU Quickly S BJ:1960

Benutzeravatar
marc
Überflieger
Beiträge: 1435
Registriert: 11. Sep 2006, 14:35
Wohnort: Kassel, Brühl
Hat sich bedankt: 16 Mal
Danksagung erhalten: 112 Mal

Re: Auspuffknallen beim Gas wegnehmen und röcheln

Beitrag von marc » 19. Mai 2020, 09:45

Ich glaube ich hatte es schon mal geschrieben, zieh, wegen mir übergangsweise, ein Kabel von dem Sicherungskasten mit Zündungsplus, ich glaube die Oberste und geh von da auf die Zündspule. Das andere machst Du ab. Wenn er dann besser startet, bekommt die Akkuspark was sie braucht und abgesichert ist es auch. Du, hast eine Lucas 12V Zündspule oder? Vorwiderstand und Akkuspark braucht keiner und funktioniert m. E. auch nicht, weil die Akkuspark über 11 Volt braucht aber Null Strom.
Viele Grüße
Marc

bench
Newbie
Beiträge: 29
Registriert: 21. Apr 2017, 17:54
Wohnort: Düsseldorf
Hat sich bedankt: 11 Mal
Danksagung erhalten: 2 Mal

Re: Auspuffknallen beim Gas wegnehmen und röcheln

Beitrag von bench » 21. Mai 2020, 22:52

Dank euch kommt mein Multimeter mal endlich zum richtigen Einsatz :)

Es ist genau so wie MiSt angegeben hatte. Die Kabel am Zündschloss sind wie folgt geschaltet:

braun = Dauerplus, ohne Schlüssel
grün-weiß = eine Raste gedreht
weiß = zweite Raste gedreht
gelb = dann wohl dritte Raste gedreht (nicht getestet, damit er nicht orgelt)

Die von Volker empfohlene Widerstandsmessung hat bei dem weißen Kabel ergeben, dass da exakt 1,5 Ohm drauf sind.

Ich habe mittlerweile die Lucas Gold 3 Ohm und Lucas DLB 110 mit 1,5 Ohm zur Hand. Fachliche Unkenntnis kostet durch Fehlkäufe meistens etwas mehr, was bei den Spitfire-Preisen glücklicherweise noch zu verkraften ist :)

Was mir nicht klar ist: warum ist, wie von Volker festgestellt, der Stecker weiß-gelb/weiß-rosa am Magnetschalter nicht angeschlossen? Ich habe ihn ganz sicher nicht selber abgesteckt. Somit wäre die Startanhebung doch deaktiviert?

Ballastwiderstand oder keiner kann offenbar eine Diskussion der Dimension fetten oder ölen auslösen. Da es für mich jedoch technisch einfacher wirkt, eine Lösung mit Ballastwiderstand zu realisieren, wäre mein Plan nun folgender:

Zündspule DLB 110 nutzen
an Klemme 1: schwarzes Kabel vom Zündverteiler sowie Kabel vom elektrischen Drehzahlmesser
an Klemme 15: wie gehabt Relais der Benzinpumpe (auch wenn marc ja mal meinte, das könne direkt an die Benzinpumpe. Ich versuche immer nur so wenig wie möglich auf einmal zu ändern:) + weiß-gelbes Kabel
rotes Kabel der Accuspark an weißes Kabel vom Zündschloss "zwacken"
weiß-gelb/weiß-rosa Kabel wieder auf den Magnetschalter stecken
-> starten und Fahrfreude (Spekulation)

Zum Thema Originalität: mir ist bewusst, dass das alles weniger dem Original entspricht. Aktuell favorisiere ich bei dem Wetter jedoch einen fahrenden Wagen :) Ich werde berichten...

Benutzeravatar
marc
Überflieger
Beiträge: 1435
Registriert: 11. Sep 2006, 14:35
Wohnort: Kassel, Brühl
Hat sich bedankt: 16 Mal
Danksagung erhalten: 112 Mal

Re: Auspuffknallen beim Gas wegnehmen und röcheln

Beitrag von marc » 21. Mai 2020, 23:26

Nach meiner Kenntnis geht auf das Startrelais 12V, also nicht das Widerstandskabel, deswegen verzweigt es ja, rosa weiß zur Zündspule und normal zum Relais. Und auf Stellung 2 also wenn er läuft, bekommt die Spule 12V, deswegen hat doch der Pluspol 2 Kabel, rosa/weiß und gelb/weiß. Ich kenne das aber nur aus dem Schaltplan.
Viele Grüße
Marc

Benutzeravatar
Ansgar
Ansgar
Beiträge: 1439
Registriert: 15. Okt 2006, 10:00
Wohnort: 49124 Georgsmarienhütte
Hat sich bedankt: 40 Mal
Danksagung erhalten: 70 Mal

Re: Auspuffknallen beim Gas wegnehmen und röcheln

Beitrag von Ansgar » 22. Mai 2020, 07:16

Moin,
Die Akkuspark gebraucht 12v Volt und alles andere an Klemme 15 auch, der Test mit einer H4 Glühlampe ist wesendlich einfacher, bevor einem die
Widerstandsmessungen fast den Versand rauben.
Aber das wird schon, vielleicht finden deine Weber jamal den Weg nach Osnabrück.......
Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen.
Ein getunter Spitfire ist das schnellste Zündplättchen der Welt !

Gruß Ansgar

MiSt
Newbie
Beiträge: 31
Registriert: 23. Sep 2019, 09:13
Wohnort: Bergen-Enkheim, Hessen
Hat sich bedankt: 6 Mal
Danksagung erhalten: 4 Mal

Re: Auspuffknallen beim Gas wegnehmen und röcheln

Beitrag von MiSt » 22. Mai 2020, 07:31

bench hat geschrieben:
21. Mai 2020, 22:52
Dank euch kommt mein Multimeter mal endlich zum richtigen Einsatz :)
systematisches Vorgehen zahlt sich immer aus 8)
bench hat geschrieben:
21. Mai 2020, 22:52
Zündspule DLB 110 nutzen
an Klemme 1: schwarzes Kabel vom Zündverteiler sowie Kabel vom elektrischen Drehzahlmesser
OK
bench hat geschrieben:
21. Mai 2020, 22:52
an Klemme 15: wie gehabt Relais der Benzinpumpe
Wenn Du damit die Kl. 15 an der Zündspule meinst, ist das so FALSCH.

Der Grund ist der Vorwiderstand zwischen dem Zündungsplus und dieser Klemme an der Zündspule. Am Ende wäre dann dort zu wenig Spannung für die Zündung, und auch die (unoriginale - oder?) elektrische Benzinpumpe läuft dann nicht mit voller Leistungsfähigkeit. Der Pluspol der Benzinpumpe gehört ebenfalls an volles Zündungsplus, also wie die Accuspark an das weiße Kabel vom Zündschloss. An den Knoten aus Vorwiderstand und Zündspule gehört sonst NICHTS, da war auch original nichts (Schaltplan ganz links).

An Kl. 15 der Zündspule darf die Benzinpumpe nur im Falle einer Spule ohne Vorwiderstand angeschlossen sein, denn nur dann läge dort volles Zündungsplus an.
bench hat geschrieben:
21. Mai 2020, 22:52
rotes Kabel der Accuspark an weißes Kabel vom Zündschloss "zwacken"
Wegen der Benzinpumpe - siehe oben - brauchst Du voraussichtlich dort sogar zwei neue Kabel dran. Dann ggf. doch eine Wago-Klemme zur (Weiter-)Verteilung nutzen und nur einmal "klauen".
bench hat geschrieben:
21. Mai 2020, 22:52
weiß-gelb/weiß-rosa Kabel wieder auf den Magnetschalter stecken
Das ist die "Kür", würde ich erst machen, wenn der Rest funktioniert (noch mehr Training für das Multimeter ...):
- bei Motorlauf ist an der Kl. 15 der Zündspule großzügig rund die Hälfte der Batteriespannung messbar
- nach dem Anstecken des Anhebungskabels vom Starter ebenfalls (wichtig! Sonst raucht Dir die Zündspule ab, wenn der Vorwiderstand dauernd gebrückt sein sollte, [EDIT] im worst case die Accuspark ebenfalls [/EDIT])
- nur während der Starter läuft, also Zündschloss in dritter Position, liegt dann da volle Batteriespannung
Michael St*****

Beware the fisherman, who's casting out his line into a dried-up river bed.
Don't try to tell him, 'cos he won't believe you.
Throw some bread to the ducks instead, it's easier that way.


(Tony Banks, Genesis)

Benutzeravatar
marc
Überflieger
Beiträge: 1435
Registriert: 11. Sep 2006, 14:35
Wohnort: Kassel, Brühl
Hat sich bedankt: 16 Mal
Danksagung erhalten: 112 Mal

Re: Auspuffknallen beim Gas wegnehmen und röcheln

Beitrag von marc » 22. Mai 2020, 10:16

1590134162790632139668.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Viele Grüße
Marc

Benutzeravatar
14Vorbesitzer
Überflieger
Beiträge: 2553
Registriert: 26. Sep 2011, 15:19
Wohnort: Witten
Hat sich bedankt: 43 Mal
Danksagung erhalten: 156 Mal

Re: Auspuffknallen beim Gas wegnehmen und röcheln

Beitrag von 14Vorbesitzer » 22. Mai 2020, 14:25

Hi marc,
das ist ein Schaltplan für den "federal" also den Ami-Spiti... das komplizierteste was man sich denken kann!! Aber auch da ist es so, dass über das gelbweisse Kabel (wenn der Startersoleonid (= Magnetschalter) ) schaltet (also beim starten): Dann bekommt die Spule 12 V und sonst nur die über das rosa weisse "ballast wire" reduzierte Spannung. Zusätzlich verwirrt dieser Schaltplan (u.a.) aber noch mit einem "drive Resistor" was vermutlich auf die frühe amerikanische elektronische Zündung hindeutet. Damals brauchten die verwendeten Leistungshalbleiter häufig zusätzliche passive Widerstände in Reihe damit sie nicht überhitzten (vielleicht auch Schutz vor einem zu kleinen Spulenwiderstand gedacht)... Amis sind ja bekanntlich doof und könnten falsche Teile einbauen :-vh ...
LG
Volker
"The Triumph Spitfire Mk. 4. A car that echoes your go-ahead personality ; that is not only fun to drive, great to be seen in, and so good to look at, but immensely practical and reliable." BL Publ. No. T. 1039/1.74

Antworten