Keine Ruhestellung Wischer

Alles über die schöne Form und deren sicheren Halt sowie Chrom ...
Benutzeravatar
Frank21
Member
Beiträge: 58
Registriert: 12. Feb 2017, 19:10
Wohnort: Vaihingen an der Enz
Hat sich bedankt: 2 Mal
Danksagung erhalten: 1 Mal

Keine Ruhestellung Wischer

Beitragvon Frank21 » 5. Apr 2019, 20:11

Hallo,

ich habe jetzt meinen Wischerantrieb montiert. Dabei sind mir zwei Dinge aufgefallen.

1. Ausschlag der Wischer war zu groß.

Konnte ich mir erst nicht erklären. Nach der Demontage des Wischermotors habe ich aber festgestellt, dass das große Zahnrad mit 140 Grad beschriftet war. In einem älteren Wischermotor fand ich dann ein Zahnrad mit 110 Grad. Jetzt passt der Ausschlag. :top:

2. Wischer finden die Ruhestellung nicht.

Wenn ich den Wischer ausschalte bleibt er einfach stehen. Auf dem Zahnrad am Antrieb ist ja eine Nocke, die einen Schalter bestätigt. Aber das scheint nicht zu funktionieren. Auch der Austausch des Schalters hat nichts gebracht. Verkabelung am Stecker habe ich schon gecheckt. Die Farben passen lt. Schaltplan. :flop:

Hat jemand eine Idee?

Schöne Grüße

Frank
Never give up! :D

Benutzeravatar
Herr Ald
Super - Member
Beiträge: 304
Registriert: 18. Aug 2015, 21:23
Wohnort: Heiden NRW
Hat sich bedankt: 2 Mal
Danksagung erhalten: 20 Mal

Re: Keine Ruhestellung Wischer

Beitragvon Herr Ald » 5. Apr 2019, 20:57

Ich glaube (!), da muss man nur die Anschlüsse tauschen. Oder du hast einen Masseschluss zur Karosserie und deshalb schaltet die Nocke die Masse nicht aus.
Beam me up, Scotty, there is no intelligent life down here! :-vh

Benutzeravatar
Harry
Forums-Lexikon
Beiträge: 2919
Registriert: 12. Sep 2006, 00:14
Hat sich bedankt: 7 Mal
Danksagung erhalten: 164 Mal

Re: Keine Ruhestellung Wischer

Beitragvon Harry » 5. Apr 2019, 23:50

Hi Frank,

ich würde mal am Schalter am Armaturenbrett oder der Lenksäule,( je nach Baujahr) nachsehen.

in der Nullstellung muß das N/LG mit dem R/LG verbunden sein, damit strom über den Endabschalter fließen kann.
wischer.gif
mfG
Harry
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
" Rule #10: Never use the indicators, that will keep the other drivers on their toes." DCI Barnaby

Benutzeravatar
Frank21
Member
Beiträge: 58
Registriert: 12. Feb 2017, 19:10
Wohnort: Vaihingen an der Enz
Hat sich bedankt: 2 Mal
Danksagung erhalten: 1 Mal

Re: Keine Ruhestellung Wischer

Beitragvon Frank21 » 6. Apr 2019, 16:52

Hallo Harry,
vielen Dank für den Hinweis.
Hört sich gut an.
Werde ich mal checken.

Gruß Frank
Never give up! :D

Benutzeravatar
greasemonkey
Super - Member
Beiträge: 429
Registriert: 9. Aug 2015, 14:03
Wohnort: Münchner Norden
Hat sich bedankt: 11 Mal
Danksagung erhalten: 52 Mal

Re: Keine Ruhestellung Wischer

Beitragvon greasemonkey » 9. Apr 2019, 09:24

Kontrolliere auch mal, wie fest der Anschluss-/Schalterblock mit den Kabeln auf dem Wischermotor sitzt. Der ist mit einer Metallfeder auf das Gehäuse geklemmt. Sitzt das Teil nicht da wo es soll, bleibt der Wischer an der falschen Stelle stehen.
Fuhrpark: Spitfire 1500 BJ:1978; NSU Quickly S BJ:1960

Benutzeravatar
Frank21
Member
Beiträge: 58
Registriert: 12. Feb 2017, 19:10
Wohnort: Vaihingen an der Enz
Hat sich bedankt: 2 Mal
Danksagung erhalten: 1 Mal

Re: Keine Ruhestellung Wischer

Beitragvon Frank21 » 12. Apr 2019, 21:00

Hallo,

so, jetzt hatte ich endlich Zeit mal nachzuschauen.

Wie auf den Fotos zu sehen ist, fehlt am letzten Kontakt das Kabel.
Kann mich dunkel dran erinnern, dass ich das bei der Inspektion des Blinkerhebels
auch bemerkt hatte. Da aber kein loses Kabel aus dem Kabelstrang kam habe ich gedacht
das muss so in der Ruhestellung sein.

Nachdem ich jetzt den Kabelbaum aufgemacht habe war es da. :lol:

Lange Rede,kurzer Sinn: Kabel neu verlötet und jetzt findet der Wischer seine Ruhestellung. :top:
Danke Harry für den Tip!!!
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Never give up! :D